<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Olive Hill Part IV: Contamination, Cancer And A Coyote | Great Neck Record</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://greatneckrecord.com/xmlrpc.php" />
    <meta property="og:image" content="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg" /><link rel="icon" type="image/png" href="https://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Feed" href="https://greatneckrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Comments Feed" href="https://greatneckrecord.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Great Neck Record &raquo; iCal Feed" href="https://greatneckrecord.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Olive Hill Part IV: Contamination, Cancer And A Coyote Comments Feed" href="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greatneckrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://greatneckrecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://greatneckrecord.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://greatneckrecord.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//greatneckrecord.com/wp-content/uploads/pum/pum-site-styles.css?generated=1572632932&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://greatneckrecord.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://greatneckrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://greatneckrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php","nonce":"083ddc4a35","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://greatneckrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greatneckrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greatneckrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Roslyn Company Helps People Recover Unclaimed Funds From The State' href='https://greatneckrecord.com/roslyn-company-helps-people-recover-unclaimed-funds-from-the-state/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/" />
<link rel='shortlink' href='https://wp.me/p2nBAD-ccL' />
<link rel="alternate" type="application/json+oembed" href="https://greatneckrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greatneckrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(function(){
  
jQuery("#td-header-search-button-mob").unbind();
jQuery("#td-header-search-button-mob").click(function(){
jQuery(".td-drop-down-search").toggleClass("td-drop-down-search-open");
});

});

setInterval(function(){

jQuery("body").removeClass('td-search-opened');
},100);</script>
<!-- end Simple Custom CSS and JS -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://greatneckrecord.com"><link rel="https://theeventscalendar.com/" href="https://greatneckrecord.com/wp-json/tribe/events/v1/" />		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Olive Hill Part IV: Contamination, Cancer And A Coyote" />
<meta property="og:url" content="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/" />
<meta property="og:description" content="Minnie Carpenter, a resident of Pond View Homes who has lived in the area for 56 years, remembers people in hazmat suits coming to Olive Hill’s contaminated 3.1 acres digging and inspecting the are…" />
<meta property="article:published_time" content="2019-12-22T19:30:46+00:00" />
<meta property="article:modified_time" content="2019-12-19T22:06:10+00:00" />
<meta property="og:site_name" content="Great Neck Record" />
<meta property="og:image" content="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GreatNeckRecord" />
<meta name="twitter:site" content="@GreatNeckRecord" />
<meta name="twitter:text:title" content="Olive Hill Part IV: Contamination, Cancer And A Coyote" />
<meta name="twitter:image" content="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:14px;
	font-weight:normal;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');

</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1497370821859-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1497370821859-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1497370821859-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1497370821859-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1497370821859-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1497370821859-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1497370821859-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
   // googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://greatneckrecord.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://greatneckrecord.com/category/general/",
                                "name": "General"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/",
                                "name": "Olive Hill Part IV: Contamination, Cancer And A Coyote"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-46919 single-format-standard tribe-no-js olive-hill-part-iv-contamination-cancer-and-a-coyote global-block-template-1 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-369"><a href="https://greatneckrecord.com/category/news/">Great Neck News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="https://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370"><a href="https://greatneckrecord.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2299"><a href="https://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429"><a href="https://greatneckrecord.com/category/school-news/">School News</a></li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14001"><a href="https://greatneckrecord.com/category/arts/">Arts</a></li>
<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="https://greatneckrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16221"><a href="https://greatneckrecord.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836"><a href="https://greatneckrecord.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16222"><a href="https://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13605"><a href="https://greatneckrecord.com/category/great-neck-magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="https://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
</ul>
</li>
<li id="menu-item-18150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-18152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-18154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-18156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-18157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-18161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-33419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33419"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-21834"><a href="https://greatneckrecord.com/#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21833"><a href="https://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="https://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14007"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-24894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24894"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-24877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24877"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24878"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-24879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24879"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-24880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24880"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-24882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24882"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-24883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24883"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-24884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24884"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24885"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-24886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24886"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-24887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24887"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-24888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24888"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-24889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24889"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-24890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24890"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-24891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24891"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-24892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24892"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-24893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24893"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33122"><a href="https://greatneckrecord.com/newsstands/">Newsstands</a></li>
<li id="menu-item-14004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14004"><a href="https://greatneckrecord.com/advertise-with-anton-newspapers/">Advertise</a></li>
<li id="menu-item-14005" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14005"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-16694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16694"><a href="https://greatneckrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15221"><a href="https://greatneckrecord.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-22706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22706"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://greatneckrecord.com/">
            <img  data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg"  alt="Great Neck Record" title="Great Neck Record" data-src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg"  alt="Great Neck Record" title="Great Neck Record" data-src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt="Great Neck Record" title="Great Neck Record"/></noscript></noscript>
            <span class="td-visual-hidden">Great Neck Record</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e0057e0e5a25_rand td_block_template_1"><!-- /33457410/GreatN_InnerPage_Leader -->
<div id='div-gpt-ad-1497370821859-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-2'); });
</script>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://greatneckrecord.com/">
			<img  data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-280x96.jpg"  alt="Great Neck Record" title="Great Neck Record" data-src="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-140x48.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-280x96.jpg" src="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-140x48.jpg" alt="Great Neck Record" title="Great Neck Record"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://greatneckrecord.com/">
			<img  data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg"  alt="Great Neck Record" title="Great Neck Record" data-src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg"  alt="Great Neck Record" title="Great Neck Record" data-src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt="Great Neck Record" title="Great Neck Record"/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a href="https://greatneckrecord.com/category/news/">Great Neck News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21832"><a href="https://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="https://greatneckrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2299"><a href="https://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-429"><a href="https://greatneckrecord.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14001"><a href="https://greatneckrecord.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14002"><a href="https://greatneckrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16221"><a href="https://greatneckrecord.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21836"><a href="https://greatneckrecord.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16222"><a href="https://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="https://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13605"><a href="https://greatneckrecord.com/category/great-neck-magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2801"><a href="https://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33419"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-21834"><a href="https://greatneckrecord.com/#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21833"><a href="https://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14042"><a href="https://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://greatneckrecord.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://greatneckrecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General" class="entry-crumb" href="https://greatneckrecord.com/category/general/">General</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Olive Hill Part IV: Contamination, Cancer And A Coyote</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-46919" class="post-46919 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general category-news category-science-technology tag-cancer tag-contamination tag-corley tag-coyote tag-dec tag-great-neck tag-lawsuit tag-mt-olive tag-olive-hill" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://greatneckrecord.com/category/general/">General</a></li><li class="entry-category"><a  href="https://greatneckrecord.com/category/news/">Great Neck News</a></li><li class="entry-category"><a  href="https://greatneckrecord.com/category/science-technology/">Science &amp; Technology</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Olive Hill Part IV: Contamination, Cancer And A Coyote</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://greatneckrecord.com/author/mschaden/">Marco Schaden</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T14:30:46+00:00" >December 22, 2019</time></span>                    <div class="td-post-comments"><a href="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46919">104</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Olive+Hill+Part+IV%3A+Contamination%2C+Cancer+And+A+Coyote&url=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F&via=Great+Neck+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/&amp;media=https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg&description=Olive+Hill+Part+IV%3A+Contamination%2C+Cancer+And+A+Coyote">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Olive Hill Part IV: Contamination, Cancer And A Coyote %0A%0A https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e0057e1015f5_rand td_block_template_1"><!-- /33457410/GreatN_InnerPage_Leader -->
<div id='div-gpt-ad-1497370821859-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-2'); });
</script>
</div>
</div><figure id="attachment_46838" aria-describedby="caption-attachment-46838" style="width: 2048px" class="wp-caption aligncenter"><a href="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg"><img   alt="" width="2048" height="1365" data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg 2048w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-300x200.jpg 300w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-768x512.jpg 768w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-1024x683.jpg 1024w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-696x464.jpg 696w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-1068x712.jpg 1068w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-630x420.jpg 630w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-1320x880.jpg 1320w" sizes="(max-width: 2048px) 100vw, 2048px" data-src="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg" class="wp-image-46838 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-46838 size-full" src="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg" alt="" width="2048" height="1365" srcset="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg 2048w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-300x200.jpg 300w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-768x512.jpg 768w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-1024x683.jpg 1024w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-696x464.jpg 696w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-1068x712.jpg 1068w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-630x420.jpg 630w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-1320x880.jpg 1320w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript></a><figcaption id="caption-attachment-46838" class="wp-caption-text">Mount Olive Baptist Church, located at 43 High St., Manhasset, is a predominantly African American church. (Photo by Marco Schaden)</figcaption></figure>
<p>Minnie Carpenter, a resident of Pond View Homes who has lived in the area for 56 years, remembers people in hazmat suits coming to Olive Hill’s contaminated 3.1 acres digging and inspecting the area 20 years ago. She did not know why they were there, but rumors started to swirl.</p>
<p>“The hearsay that we heard in the community was that the water was contaminated with cancer or something like that,” Carpenter said. “Some people were saying that the water had cancer because a lot of people were getting cancer and [were] on dialysis.”</p>
<p>Carpenter herself has spent the last 20 years getting dialysis three times a week, and had uterus cancer in 2010. She is currently fighting stomach cancer, which she was diagnosed with in 2017. 20 years ago, she remembers that of the people in apartments one to 10, six of them had cancer and at least four were on dialysis.</p>
<p>Desiree Woodson, another resident of Pond View Homes, tenant representative for the North Hempstead Housing Authority (NAAH) and chairwoman of the Manhasset-Great Neck Economic Opportunity Council (EOC), calls the area of Spinney Hill and Pond View a “cancer cluster.” She believes that 20 to 30 people, if not more, have battled cancer in the area that she knows of.</p>
<p>Woodson was diagnosed with colon cancer in May, but says she was lucky the doctors found it early and it was contained. She was previously diagnosed with bladder cancer on Dec. 4, 2004 at the age of 31, but doctors were also able to find it early. Now, she’s worried about the kids that live and play in the contamination zone and wants it cleaned up.</p>
<p>“I really believe it made me sick,” Woodson said. “I want it cleaned up, I could care less about what goes on it. The church needs to be responsible and clean it up.”<br />
“There is no contamination, where is the evidence,” asks Mt. Olive Baptist Church Rev. Edward Corley.</p>
<p>After the church and GG Acquisitions (GG) agreed to a contract to develop the site for senior affordable housing in 2012, GG applied to the Brownfield Cleanup Program run by the New York State Department of Environmental Conservation (DEC). The site was previously used by LILCO from 1929-60 as a natural-gas hortonsphere site before the church bought the property.</p>
<p>The DEC agreed to clean up the contaminants on the site as part of the Browfield Cleanup program after finding semi-volatile organic compounds (SVOCs), metals typically found in ash in site soils and low levels of volatile organic compounds (VOC), such as trichloroethane and tetrachloroethane in the soil vapor. A previous study in 2011 by GEI Consultants also found chromium, lead, mercury and zinc in the soil above DEC standards.<br />
There has also been illegal dumping on the property since the church has owned it that has led to some contaminants, as noted in the DEC’s online database.</p>
<p>“[Landscapers] try and do it when nobody sees it,” Carpenter said. “The trucks going up the hill have garbage in it and when it comes back down, it’s empty.”</p>
<p>“If that property has caused anybody [cancer] and they can prove that, I would be the first person to scrap the project,” Corley said. “I would be more concerned about a person’s health than a project on that property. Money means nothing to me, if people are getting sick because of contaminants on the church’s property, we need to correct that, but that has never come to my attention.”</p>
<p>No one is asking the church to halt the project, but only that contaminants get cleaned up. The Brownfield Cleanup Program has not started because it’s tied to the contract going through between the church and GG, but that may never happen if the courts decide the contract is null and void. The church would then need to reapply for the Brownfield Cleanup Program or find a private entity to clean up the site.</p>
<p>“If those issues or allegations are true, of course we care,” the church’s attorney Rev. Monte Malik Chandler said. “I am certain that if the church was faced with the issue, with real proof, of a cancer cluster we would certainly connect with the people at the Brownfield Cleanup Program.”</p>
<p>The site is currently only fenced in on the Spinney Hill side of the property, but it is fairly easy to jump over. The High St. part of the property is completely accessible. There is a “no trespassing” sign on High Street, but it says nothing about contaminants on the property or the danger that they might impose.</p>
<p>“Certainly, there [are] portions that have higher levels of contamination to certainly be fenced off,” NAAH executive director Sean Rainey said. “We even have our own maintenance guys cleanup debris around it, but the property should be fenced in. Nobody should be allowed back there if there is any chance of contaminants.”</p>
<p>While GG was applying for rezoning the property with the Town of North Hempstead, there was a public hearing on Nov. 18, 2014 and an exchange between Director of Adventure-in-Learning Diana Holden and Corley took place: “My major concern is the health and safety of these children,” Holden said. “They live in the community and they play in that community, there’s no country club or no special park that they can go to because they can’t cross Community Drive and they play in those three acres. Those three acres which are contaminated.”</p>
<p>“No they don’t,” Corley said.</p>
<p>“They walk through there and they have found things in there that are not nice,” Holden said in response.</p>
<p>“That’s not true,” Corley said.</p>
<p>“The kids have told me this,” Holden said.</p>
<p>When reaching out for comment about a potential cancer cluster in the area, NYS Health Department spokesperson Jeffery Hammond said, “There are no immediate public health concerns at the Olive Hill site because the contaminated soil is below vegetation on vacant land.”</p>
<p>The contaminated soil is not the only thing residents are worried about.</p>
<p>“There is a coyote in there right now and that’s another issue,” Rainey said. “I called the DEC—it’s a coyote.”</p>
<p><em>The series will look at the appraisals done by the church and the appellate court’s decision. For previous parts, go to www.greatneckrecord.com.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e0057e1018d8_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img  style="max-width: 600px;margin: 0 auto;" data-src="https://greatneckrecord.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://greatneckrecord.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></noscript></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://greatneckrecord.com/tag/brownfield-cleanup-program/">Brownfield Cleanup Program</a></li><li><a href="https://greatneckrecord.com/tag/cancer/">Cancer</a></li><li><a href="https://greatneckrecord.com/tag/contamination/">Contamination</a></li><li><a href="https://greatneckrecord.com/tag/corley/">Corley</a></li><li><a href="https://greatneckrecord.com/tag/coyote/">Coyote</a></li><li><a href="https://greatneckrecord.com/tag/dec/">DEC</a></li><li><a href="https://greatneckrecord.com/tag/great-neck/">great neck</a></li><li><a href="https://greatneckrecord.com/tag/lawsuit/">lawsuit</a></li><li><a href="https://greatneckrecord.com/tag/mt-olive/">Mt. Olive</a></li><li><a href="https://greatneckrecord.com/tag/olive-hill/">Olive Hill</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Olive+Hill+Part+IV%3A+Contamination%2C+Cancer+And+A+Coyote&url=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F&via=Great+Neck+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/&amp;media=https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg&description=Olive+Hill+Part+IV%3A+Contamination%2C+Cancer+And+A+Coyote">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Olive Hill Part IV: Contamination, Cancer And A Coyote %0A%0A https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://greatneckrecord.com/roslyn-company-helps-people-recover-unclaimed-funds-from-the-state/">Roslyn Company Helps People Recover Unclaimed Funds From The State</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://greatneckrecord.com/author/mschaden/"><img width="96" height="96"   alt="" data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-96x96.jpg 96w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-150x150.jpg 150w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-300x300.jpg 300w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-420x420.jpg 420w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-24x24.jpg 24w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-48x48.jpg 48w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" data-src="https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-96x96.jpg" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="96" height="96" src="https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-96x96.jpg 96w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-150x150.jpg 150w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-300x300.jpg 300w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-420x420.jpg 420w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-24x24.jpg 24w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web-48x48.jpg 48w, https://greatneckrecord.com/wp-content/uploads/2019/05/MarcoSchaden_Headshot-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://greatneckrecord.com/author/mschaden/">Marco Schaden</a></span></div><div class="td-author-description">Marco Schaden is the editor of <em>Manhasset Press</em>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marco Schaden"></span><meta itemprop="datePublished" content="2019-12-22T14:30:46+00:00"><meta itemprop="dateModified" content="2019-12-19T17:06:10-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg"></span><meta itemprop="name" content="Great Neck Record"></span><meta itemprop="headline " content="Olive Hill Part IV: Contamination, Cancer And A Coyote"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e0057e103801_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e0057e103801" ><script>var block_td_uid_4_5e0057e103801 = new tdBlock();
block_td_uid_4_5e0057e103801.id = "td_uid_4_5e0057e103801";
block_td_uid_4_5e0057e103801.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e0057e103801_rand","td_column_number":3,"live_filter_cur_post_id":46919,"live_filter_cur_post_author":"5370","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e0057e103801_rand","tdc_css_class_style":"td_uid_4_5e0057e103801_rand_style"}';
block_td_uid_4_5e0057e103801.td_column_number = "3";
block_td_uid_4_5e0057e103801.block_type = "td_block_related_posts";
block_td_uid_4_5e0057e103801.post_count = "3";
block_td_uid_4_5e0057e103801.found_posts = "4113";
block_td_uid_4_5e0057e103801.header_color = "";
block_td_uid_4_5e0057e103801.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e0057e103801.max_num_pages = "1371";
tdBlocksArray.push(block_td_uid_4_5e0057e103801);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e0057e10de6a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e0057e103801" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e0057e10debc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e0057e103801" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e0057e103801 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://greatneckrecord.com/roslyn-company-helps-people-recover-unclaimed-funds-from-the-state/" rel="bookmark" class="td-image-wrap" title="Roslyn Company Helps People Recover Unclaimed Funds From The State"><img width="218" height="150"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Free-Money-A-218x150.jpg 218w, https://greatneckrecord.com/wp-content/uploads/2019/12/Free-Money-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roslyn Company Helps People Recover Unclaimed Funds From The State" data-src="https://greatneckrecord.com/wp-content/uploads/2019/12/Free-Money-A-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/12/Free-Money-A-218x150.jpg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Free-Money-A-218x150.jpg 218w, https://greatneckrecord.com/wp-content/uploads/2019/12/Free-Money-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roslyn Company Helps People Recover Unclaimed Funds From The State"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/roslyn-company-helps-people-recover-unclaimed-funds-from-the-state/" rel="bookmark" title="Roslyn Company Helps People Recover Unclaimed Funds From The State">Roslyn Company Helps People Recover Unclaimed Funds From The State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://greatneckrecord.com/great-neck-sisters-start-charity-for-those-in-need/" rel="bookmark" class="td-image-wrap" title="Great Neck Sisters Start Charity For Those In Need"><img width="218" height="150"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Charity-A-218x150.jpeg 218w, https://greatneckrecord.com/wp-content/uploads/2019/12/Charity-A-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Great Neck Sisters Start Charity For Those In Need" data-src="https://greatneckrecord.com/wp-content/uploads/2019/12/Charity-A-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/12/Charity-A-218x150.jpeg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Charity-A-218x150.jpeg 218w, https://greatneckrecord.com/wp-content/uploads/2019/12/Charity-A-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Great Neck Sisters Start Charity For Those In Need"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/great-neck-sisters-start-charity-for-those-in-need/" rel="bookmark" title="Great Neck Sisters Start Charity For Those In Need">Great Neck Sisters Start Charity For Those In Need</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://greatneckrecord.com/incumbents-retain-seats-in-special-district-elections/" rel="bookmark" class="td-image-wrap" title="Incumbents Retain Seats In Special District Elections"><img width="218" height="150"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-218x150.jpg 218w, https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Incumbents Retain Seats In Special District Elections" data-src="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-218x150.jpg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-218x150.jpg 218w, https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Incumbents Retain Seats In Special District Elections"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/incumbents-retain-seats-in-special-district-elections/" rel="bookmark" title="Incumbents Retain Seats In Special District Elections">Incumbents Retain Seats In Special District Elections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e0057e103801" data-td_block_id="td_uid_4_5e0057e103801"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e0057e103801" data-td_block_id="td_uid_4_5e0057e103801"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/olive-hill-part-iv-contamination-cancer-and-a-coyote/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&#038;postid=46919&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a43540c60ea041a9297c48c2f706769e147cd4b6#parent=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e0057e111008_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e0057e111008" ><script>var block_td_uid_7_5e0057e111008 = new tdBlock();
block_td_uid_7_5e0057e111008.id = "td_uid_7_5e0057e111008";
block_td_uid_7_5e0057e111008.atts = '{"custom_title":"Featured","custom_url":"greatneckrecord.com\/category\/featured","header_text_color":"#","header_color":"#","post_ids":"","category_id":"221","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e0057e111008_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e0057e111008_rand","tdc_css_class_style":"td_uid_7_5e0057e111008_rand_style"}';
block_td_uid_7_5e0057e111008.td_column_number = "1";
block_td_uid_7_5e0057e111008.block_type = "td_block_7";
block_td_uid_7_5e0057e111008.post_count = "4";
block_td_uid_7_5e0057e111008.found_posts = "2772";
block_td_uid_7_5e0057e111008.header_color = "#";
block_td_uid_7_5e0057e111008.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e0057e111008.max_num_pages = "693";
tdBlocksArray.push(block_td_uid_7_5e0057e111008);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="http://greatneckrecord.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5e0057e111008 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/" rel="bookmark" class="td-image-wrap" title="Olive Hill Part IV: Contamination, Cancer And A Coyote"><img width="100" height="70"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Olive Hill Part IV: Contamination, Cancer And A Coyote" data-src="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Olive Hill Part IV: Contamination, Cancer And A Coyote"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/olive-hill-part-iv-contamination-cancer-and-a-coyote/" rel="bookmark" title="Olive Hill Part IV: Contamination, Cancer And A Coyote">Olive Hill Part IV: Contamination, Cancer And A Coyote</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T14:30:46+00:00" >December 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://greatneckrecord.com/incumbents-retain-seats-in-special-district-elections/" rel="bookmark" class="td-image-wrap" title="Incumbents Retain Seats In Special District Elections"><img width="100" height="70"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Incumbents Retain Seats In Special District Elections" data-src="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-100x70.jpg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/12/Screenshot-172-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Incumbents Retain Seats In Special District Elections"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/incumbents-retain-seats-in-special-district-elections/" rel="bookmark" title="Incumbents Retain Seats In Special District Elections">Incumbents Retain Seats In Special District Elections</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T18:00:43+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://greatneckrecord.com/bank-of-america-robbery-suspect-arrested/" rel="bookmark" class="td-image-wrap" title="Bank Of America Robbery Suspect Arrested"><img width="100" height="70"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Bank-Robbery-A-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/12/Bank-Robbery-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bank Of America Robbery Suspect Arrested" data-src="https://greatneckrecord.com/wp-content/uploads/2019/12/Bank-Robbery-A-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/12/Bank-Robbery-A-100x70.jpg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/12/Bank-Robbery-A-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/12/Bank-Robbery-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bank Of America Robbery Suspect Arrested"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/bank-of-america-robbery-suspect-arrested/" rel="bookmark" title="Bank Of America Robbery Suspect Arrested">Bank Of America Robbery Suspect Arrested</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T18:00:58+00:00" >December 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://greatneckrecord.com/olive-hill-part-iii-oral-arguments/" rel="bookmark" class="td-image-wrap" title="Olive Hill Part III: Oral Arguments"><img width="100" height="70"   data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Olive Hill Part III: Oral Arguments" data-src="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg" srcset="https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-100x70.jpg 100w, https://greatneckrecord.com/wp-content/uploads/2019/11/Mt-Olive-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Olive Hill Part III: Oral Arguments"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://greatneckrecord.com/olive-hill-part-iii-oral-arguments/" rel="bookmark" title="Olive Hill Part III: Oral Arguments">Olive Hill Part III: Oral Arguments</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T11:00:46+00:00" >December 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_5e0057e11a05a_rand td_block_template_1"><!-- /33457410/GN_int_CubeA -->
<div id='div-gpt-ad-1497370821859-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-5'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Great Neck Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6897_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6897/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_9_5e0057e11a446_rand td_block_template_1"><!-- /33457410/GN_int_CubeB -->
<div id='div-gpt-ad-1497370821859-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-6'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" data-src="https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-45951  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="233" height="300" src="https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-45951  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://greatneckrecord.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></noscript></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5e0057e11af2d_rand td_block_template_1"><!-- /33457410/GN_728x90_pgal -->
<div id='div-gpt-ad-1497370821859-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-3'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://greatneckrecord.com/"><img  alt="Great Neck Record" title="Great Neck Record" data-src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray.jpg" alt="Great Neck Record" title="Great Neck Record"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1908, <em>Great Neck Record</em> has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:greatneck@antonmediagroup.com">greatneck@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="pum-46384" class="pum pum-overlay pum-theme-45958 pum-theme-framed-border popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:46384,&quot;slug&quot;:&quot;meet-the-editor&quot;,&quot;theme_id&quot;:45958,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-46384&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-46384&quot;],&quot;delay&quot;:&quot;7000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-46384" class="pum-container popmake theme-45958 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">Meet the Editor</h2>
<p><a href="https://greatneckrecord.com/wp-content/uploads/2019/07/MikeAdams-web.jpg"><img   alt="" width="300" height="300" data-src="https://greatneckrecord.com/wp-content/uploads/2019/07/MikeAdams-web-300x300.jpg" class="size-medium wp-image-45942 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-45942 aligncenter" src="https://greatneckrecord.com/wp-content/uploads/2019/07/MikeAdams-web-300x300.jpg" alt="" width="300" height="300" /></noscript></a>Mike Adams is the editor for the <em>Great Neck Record </em>and <em>The Roslyn News</em>. He grew up in Kings Park out in Suffolk County, graduating from the town&#8217;s high school before a college path that wound through NYU, Suffolk County Community College and finally Stony Brook University. He previously served as a reporter for <em>The Smithtown News </em>and <em>The Northport Observer</em>, and as an editor for <em>The Statesman</em>.</p>
<p>When he&#8217;s not working, Mike enjoys reading, fishing and hanging out with his pet rabbit, Phillip 🐰, who he loves more than life itself. Apart from that, he occasionally interacts with other human beings, but is never particularly thrilled about it.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-95e37826ea38de346243f805718e1208">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e0057e11c785
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.vc_single_image a {
    width: 100%;
    display: block;
    background-size: contain !important;
    background-repeat: no-repeat;
}
.td-post-content {overflow: hidden;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/greatneckrecord.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"45953","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-46384":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":true,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-46384"],"delay":"7000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-46384","key":"","session":false,"time":"1 week","path":true}}],"theme_id":"45958","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"framed-border","id":46384,"slug":"meet-the-editor"}};
/* ]]> */
</script>
<script type='text/javascript' src='//greatneckrecord.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1572632932&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://greatneckrecord.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='https://greatneckrecord.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://greatneckrecord.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://greatneckrecord.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=46919&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a43540c60ea041a9297c48c2f706769e147cd4b6#parent=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=46919&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a43540c60ea041a9297c48c2f706769e147cd4b6#parent=https%3A%2F%2Fgreatneckrecord.com%2Folive-hill-part-iv-contamination-cancer-and-a-coyote%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'35178715',post:'46919',tz:'-5',srv:'greatneckrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '35178715', '46919' ]);
</script>

</body>
</html>