<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1463590303247-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590303247-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1463590303247-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_Leader', [728, 90], 'div-gpt-ad-1463590303247-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1463590303247-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1463590303247-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1463590303247-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>




<!-- /33457410/1x1GreatN -->
<div id='div-gpt-ad-1463590303247-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-0'); });
</script>
</div>

    <title>Robert Zimmerman LGBT Network Gala Honoree | Great Neck Record</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://greatneckrecord.com/xmlrpc.php" />
    <meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg" /><meta name="author" content="Sheri ArbitalJacoby">
<link rel="icon" type="image/png" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Feed" href="http://greatneckrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Comments Feed" href="http://greatneckrecord.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Great Neck Record &raquo; iCal Feed" href="http://greatneckrecord.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Robert Zimmerman LGBT Network Gala Honoree Comments Feed" href="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greatneckrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://greatneckrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://greatneckrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greatneckrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greatneckrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Old Friend: Another Trip Down Memory Lane' href='http://greatneckrecord.com/old-friend-another-trip-down-memory-lane/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" />
<link rel='shortlink' href='http://wp.me/p2nBAD-7tc' />
<link rel="alternate" type="application/json+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://greatneckrecord.com"><link rel="https://theeventscalendar.com" href="http://greatneckrecord.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert Zimmerman LGBT Network Gala Honoree" />
<meta property="og:url" content="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" />
<meta property="og:description" content="The LGBT Network honored public relations executive and Democratic National Committeeman Robert P. Zimmerman, a prominent national voice for LGBT equality, at its May 3 Gala at the Crest Hollow Cou…" />
<meta property="article:published_time" content="2017-05-24T10:12:38+00:00" />
<meta property="article:modified_time" content="2017-05-23T18:40:44+00:00" />
<meta property="og:site_name" content="Great Neck Record" />
<meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GreatNeckRecord" />
<meta name="twitter:image" content="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GreatNeckRecord" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/greatneckrecord.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1c1c1c;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44056944-3', 'auto');
  ga('set', 'dimension1', 'Sheri ArbitalJacoby');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-28718 single-format-standard tribe-no-js robert-zimmerman-lgbt-network-gala-honoree wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a>
<ul class="sub-menu">
	<li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li>
<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-18150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-18151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-18152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-18154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-18156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-18157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-18161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-21834"><a href="http://greatneckrecord.com/#">More</a>
<ul class="sub-menu">
	<li id="menu-item-26339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, May 24, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14007"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-24894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24894"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-24877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24877"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24878"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-24879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24879"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-24880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24880"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-24882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24882"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-24883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24883"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-24884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24884"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24885"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-24886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24886"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-24887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24887"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-24888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24888"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-24889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24889"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-24890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24890"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-24891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24891"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-24892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24892"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-24893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24893"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-14004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14004"><a href="http://greatneckrecord.com/advertise-with-anton-newspapers/">Advertise</a></li>
<li id="menu-item-14005" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14005"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-24876" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24876"><a href="http://greatneckrecord.com/newsstands/">Newsstands</a></li>
<li id="menu-item-16694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15221"><a href="http://greatneckrecord.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-22706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22706"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/GreatNeckRecord" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117482670940543624944" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/GreatNeckRecord" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://greatneckrecord.com/">
        <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo-300x160.jpg" alt="Great Neck Record" title="Great Neck Record"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><script type="text/javascript">//<![CDATA[ 
(function() {
    var configuration = {
    "token": "8f1bc5aa7e697f9829c057cfd305bd64",
    "exitScript": {
        "enabled": true
    },
    "popUnder": {
        "enabled": true
    }
};
    var script = document.createElement('script');
    script.async = true;
    script.src = '//cdn.shorte.st/link-converter.min.js';
    script.onload = script.onreadystatechange = function () {var rs = this.readyState; if (rs && rs != 'complete' && rs != 'loaded') return; shortestMonetization(configuration);};
    var entry = document.getElementsByTagName('script')[0];
    entry.parentNode.insertBefore(script, entry);
})();
//]]></script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://greatneckrecord.com/">
			<img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-280x96.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-140x48.jpg" alt="Great Neck Record" title="Great Neck Record"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-21834"><a href="http://greatneckrecord.com/#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://greatneckrecord.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://greatneckrecord.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Arts" class="entry-crumb" itemprop="url" href="http://greatneckrecord.com/category/arts/"><span itemprop="title">Arts</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Robert Zimmerman LGBT Network Gala Honoree"><meta itemprop="url" content = "http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/">Robert Zimmerman LGBT Network Gala Honoree</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28718" class="post-28718 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-featured category-general category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://greatneckrecord.com/category/arts/">Arts</a></li><li class="entry-category"><a  href="http://greatneckrecord.com/category/general/">General</a></li><li class="entry-category"><a  href="http://greatneckrecord.com/category/news/">Great Neck News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Robert Zimmerman LGBT Network Gala Honoree</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://greatneckrecord.com/author/saj/">Sheri ArbitalJacoby</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-24T06:12:38+00:00" >May 24, 2017</time></div>                    <div class="td-post-comments"><a href="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28718">49</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Robert+Zimmerman+LGBT+Network+Gala+Honoree&url=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F&via=Great+Neck+Record"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/&amp;media=http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg&description=Robert+Zimmerman+LGBT+Network+Gala+Honoree" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Robert+Zimmerman+LGBT+Network+Gala+Honoree - http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/GreatN_InnerPage_Leader -->
<div id='div-gpt-ad-1463590303247-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-1'); });
</script>
</div></div><figure id="attachment_28708" style="width: 300px" class="wp-caption alignright"><a href="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg"><img class="size-medium wp-image-28708" src="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC-300x200.jpg" alt="" width="300" height="200" srcset="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC-300x200.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC-768x511.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC-696x463.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC-632x420.jpg 632w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">LGBT Network Honoree Robert Zimmerman (second from left) was presented with the award by close friend Joy Behar (far right), along with David Kilmnick, LGBT Network chief executive officer, and Linda Armyn, LGBT Network Gala Committee chair.</figcaption></figure>
<p class="p1"><b></b><b></b><span class="s2">The LGBT Network honored public relations executive and Democratic National Committeeman Robert P. Zimmerman, a prominent national voice for LGBT equality, at its May 3 Gala at the Crest Hollow Country Club. Joy Behar, Emmy Award-winning cohost of ABC’s <i>The View,</i> was guest speaker and presented the LGBT </span><span class="s3">Network Award to event honoree Zimmerman, founder and partner of Zimmerman/Edelson, Inc., a </span><span class="s2">marketing, public relations and advertising firm based on Bond Street.</span></p>
<p class="p5"><span class="s3">“I am honored [that] Joy is presenting me the award,” said Zimmerman, who’s known in the New York business community for his leadership in government and community service. “I seldom lend my name, but this has special meaning to me. The LGBT Network does outstanding work and I’m honored to help out any way I can.”</span></p>
<p class="p5"><span class="s3">A Great Neck resident since childhood, Zimmerman possesses impressive credentials. He was nominated by former President Barack Obama to serve as a member of the National Council on the Humanities. He was also appointed by Governor Andrew Cuomo to the New York State SAGE Commission, charged with the most extensive restructuring of state government since the 1920s. He serves as a member of the board of the American Museum of Natural History representing New York City Comptroller Scott Stringer and is a member of the Board of Directors of the Center for an Urban Future, a leading urban think tank. In 1995, he was appointed by former President Bill Clinton to serve on the John F. Kennedy Center for the Performing Arts Presidential Commission on the Arts and held that position through 2001. </span></p><!--Ad Injection:top-->
<div style='clear:both;margin-top:3px;margin-bottom:3px;padding-top:3px;padding-bottom:3px;'><center><!-- GN_468x60 -->
<div id='div-gpt-ad-1398352697685-1' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352697685-1'); });
</script>
</div></center></div>
<p class="p5">Zimmerman has also been an advocate on network television over the years and appears regularly on CNN, Fox News Channel, Fox Business News and MSNBC discussing a wide range of international and national issues, including LGBT equality.</p>
<p class="p5"><span class="s4">“I’m proud to have lent my voice and worked with many grassroots advocates,” he said, “I’m just one voice sometimes against many, but have been a proud voice and a proud activist.”</span></p>
<figure id="attachment_28706" style="width: 300px" class="wp-caption alignleft"><a href="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA.jpg"><img class="size-medium wp-image-28706" src="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA-300x200.jpg" alt="" width="300" height="200" srcset="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA-300x200.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA-768x511.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA-696x463.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA-632x420.jpg 632w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanA.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Robert Zimmerman, public relations executive and Democratic national committeeman, was honored by the LGBT Network.</figcaption></figure>
<p class="p5"><span class="s3">The honoree was motivated to become an advocate for LGBT equality because, he believes, “It is one of the great civil rights causes of our time. We’re seeing so many young people in many communities proudly express who they are and embrace their sexual orientation,” Zimmerman explained. </span></p>
<p class="p5"><span class="s3">“That is very different than when I was growing up in Great Neck. This is why the work of the LGBT Network is so essential. [It] provides a safe place for so many young people who are coming out and expressing their feelings. The Gay Straight Alliances supported by the LGBT Network create an inclusive and accepting environment in our schools. They foster an atmosphere of acceptance and inclusion that saves lives,” he continued. </span></p>
<p class="p5">“I’m very proud to be one of many voices in our country. Even with great achievements for equality and justice for the LGBT community there are so many challenges ahead. Even with marriage equality, a couple can get married on Sunday and fired on Monday, just for putting a picture of their spouse on their desk.”</p>
<p class="p5">Zimmerman believes that the acceptance of LGBT individuals has come a long way since his childhood.</p>
<p class="p5"><span class="s3">“In Great Neck where I grew up, built my business and still live, </span>we have a welcoming environment. When I was growing up, if someone said they were gay, they were told to see a therapist and get over it,” recalled Zimmerman, who received his BA from Brandeis University in 1976 and his masters in business <span class="s3">administration from Fordham </span>University in 1982. “Thank goodness, that type of thinking is no longer accepted. The atmosphere has improved throughout the country. Let’s not ignore fighting job discrimination, respecting the rights of our <span class="s3">transgender citizens and making </span>sure that our young people are living <span class="s2">in a world of inclusion and acceptance </span><span class="s3">as they address their orientation and build their life.”</span></p>
<p class="p5">Zimmerman was elected to serve as a Democratic National Committeeman from New York in 2000 and still holds that position. He was also a trustee of the 2009 Presidential inauguration. In addition to working in many different campaign organizations and media roles in the last five presidential campaigns, Zimmerman was the New York State cochairman of the John Kerry presidential campaign in 2004 and the managing chair of the New York State Al Gore presidential campaign in 2000.</p>
<figure id="attachment_28707" style="width: 300px" class="wp-caption alignright"><a href="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar.jpg"><img class="size-medium wp-image-28707" src="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar-300x240.jpg" alt="" width="300" height="240" srcset="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar-300x240.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar-768x614.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar-696x557.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar-525x420.jpg 525w, http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanBJoy-Behar.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Joy Behar, Emmy Award-winning cohost of ABC’s The View, presented an award to event honoree Robert Zimmerman at the LGBT Network gala.</figcaption></figure>
<p class="p5">Behar is an outspoken LGBT advocate, often defending and speaking up for equal rights while interviewing politicians on <i>The View</i>, and has won numerous awards for her outstanding friendship to the LGBT community.</p>
<p class="p5"><span class="s3">“We are excited to have Ms. Behar present the award to Robert, who is so deserving of this recognition. They both exemplify what is needed more than ever before<i>—</i>bold and strong voices, standing up against hate and for full equality,” says LGBT Network CEO David Kilmnick. Proceeds from the Copacabana-themed gala will support the LGBT Network’s anti-bullying programs, such as Gay Straight Alliances, in Long Island schools and communities.</span></p>
<p class="p5">“For families who are frightened or angry or worried about their children’s sexual orientation,” Zimmerman assured, “they should be proud that their child can be so open and live the life that they were intended to live. That’s the sign of a strong family and great parenting.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://greatneckrecord.com/wp-content/uploads/2016/06/Great-Neck-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Robert+Zimmerman+LGBT+Network+Gala+Honoree&url=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F&via=Great+Neck+Record"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/&amp;media=http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg&description=Robert+Zimmerman+LGBT+Network+Gala+Honoree" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Robert+Zimmerman+LGBT+Network+Gala+Honoree - http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" data-text="Robert Zimmerman LGBT Network Gala Honoree" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://greatneckrecord.com/old-friend-another-trip-down-memory-lane/">Old Friend: Another Trip Down Memory Lane</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://greatneckrecord.com/author/saj/"><img width="96" height="96" src="http://greatneckrecord.com/wp-content/uploads/2017/01/SheriArbitalJacobyheadshot-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://greatneckrecord.com/wp-content/uploads/2017/01/SheriArbitalJacobyheadshot-150x150.jpg 150w, http://greatneckrecord.com/wp-content/uploads/2017/01/SheriArbitalJacobyheadshot-300x300.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/01/SheriArbitalJacobyheadshot.jpg 341w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://greatneckrecord.com/author/saj/">Sheri ArbitalJacoby</a></span></div><div class="td-author-description">In addition to being editor of the <em>Great Neck Record</em>, Sheri ArbitalJacoby utilizes her more than three decades of publishing experience as a managing editor at national magazines to spearhead Anton Media Group's special edition magazines. She also writes decorating, travel and green articles for <em>Long Island Weekly</em> and Anton's special sections.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri ArbitalJacoby"></span><meta itemprop="datePublished" content="2017-05-24T06:12:38+00:00"><meta itemprop="dateModified" content="2017-05-23T14:40:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo-300x160.jpg"></span><meta itemprop="name" content="Great Neck Record"></span><meta itemprop="headline " content="Robert Zimmerman LGBT Network Gala Honoree"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="532"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5925a184bae9c = new tdBlock();
block_td_uid_1_5925a184bae9c.id = "td_uid_1_5925a184bae9c";
block_td_uid_1_5925a184bae9c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5925a184bae9c_rand","td_column_number":3,"live_filter_cur_post_id":28718,"live_filter_cur_post_author":"30"}';
block_td_uid_1_5925a184bae9c.td_column_number = "3";
block_td_uid_1_5925a184bae9c.block_type = "td_block_related_posts";
block_td_uid_1_5925a184bae9c.post_count = "3";
block_td_uid_1_5925a184bae9c.found_posts = "2551";
block_td_uid_1_5925a184bae9c.header_color = "";
block_td_uid_1_5925a184bae9c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5925a184bae9c.max_num_pages = "851";
tdBlocksArray.push(block_td_uid_1_5925a184bae9c);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5925a184bae9c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5925a184c1791" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5925a184bae9c" href="#">RELATED ARTICLES</a><a id="td_uid_3_5925a184c17ea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5925a184bae9c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5925a184bae9c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/old-friend-another-trip-down-memory-lane/" rel="bookmark" title="Old Friend: Another Trip Down Memory Lane"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/GerberEssayKirbyA-218x150.jpg" alt="" title="Old Friend: Another Trip Down Memory Lane"/></a></div>                <a href="http://greatneckrecord.com/category/news/" class="td-post-category">Great Neck News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/old-friend-another-trip-down-memory-lane/" rel="bookmark" title="Old Friend: Another Trip Down Memory Lane">Old Friend: Another Trip Down Memory Lane</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/board-commends-south-high-students/" rel="bookmark" title="Board Commends South High Students"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/GNPSRecognition_051717.A-218x150.jpg" alt="" title="Board Commends South High Students"/></a></div>                <a href="http://greatneckrecord.com/category/news/" class="td-post-category">Great Neck News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/board-commends-south-high-students/" rel="bookmark" title="Board Commends South High Students">Board Commends South High Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/asl-club-raises-funds-at-helen-keller-walk/" rel="bookmark" title="ASL Club Raises Funds At Helen Keller Walk"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/SPORTS-GMPS-SH-Helen-Keller-WalkA-218x150.jpg" alt="" title="ASL Club Raises Funds At Helen Keller Walk"/></a></div>                <a href="http://greatneckrecord.com/category/news/" class="td-post-category">Great Neck News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/asl-club-raises-funds-at-helen-keller-walk/" rel="bookmark" title="ASL Club Raises Funds At Helen Keller Walk">ASL Club Raises Funds At Helen Keller Walk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5925a184bae9c" data-td_block_id="td_uid_1_5925a184bae9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5925a184bae9c" data-td_block_id="td_uid_1_5925a184bae9c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/robert-zimmerman-lgbt-network-gala-honoree/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&#038;postid=28718&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=32672a60eded7bf0c2b1f75664b0201dad42a5e6#parent=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_5925a184c7bae = new tdBlock();
block_td_uid_4_5925a184c7bae.id = "td_uid_4_5925a184c7bae";
block_td_uid_4_5925a184c7bae.atts = '{"custom_title":"Featured","custom_url":"greatneckrecord.com\/category\/featured","header_text_color":"#","header_color":"#","post_ids":"","category_id":"221","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5925a184c7bae_rand"}';
block_td_uid_4_5925a184c7bae.td_column_number = "1";
block_td_uid_4_5925a184c7bae.block_type = "td_block_7";
block_td_uid_4_5925a184c7bae.post_count = "4";
block_td_uid_4_5925a184c7bae.found_posts = "1248";
block_td_uid_4_5925a184c7bae.header_color = "#";
block_td_uid_4_5925a184c7bae.ajax_pagination_infinite_stop = "";
block_td_uid_4_5925a184c7bae.max_num_pages = "312";
tdBlocksArray.push(block_td_uid_4_5925a184c7bae);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5925a184c7bae_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://greatneckrecord.com/category/featured">Featured</a></h4><div id=td_uid_4_5925a184c7bae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" rel="bookmark" title="Robert Zimmerman LGBT Network Gala Honoree"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/ZimmermanC-100x70.jpg" alt="" title="Robert Zimmerman LGBT Network Gala Honoree"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/robert-zimmerman-lgbt-network-gala-honoree/" rel="bookmark" title="Robert Zimmerman LGBT Network Gala Honoree">Robert Zimmerman LGBT Network Gala Honoree</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-24T06:12:38+00:00" >May 24, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/old-friend-another-trip-down-memory-lane/" rel="bookmark" title="Old Friend: Another Trip Down Memory Lane"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/GerberEssayKirbyA-100x70.jpg" alt="" title="Old Friend: Another Trip Down Memory Lane"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/old-friend-another-trip-down-memory-lane/" rel="bookmark" title="Old Friend: Another Trip Down Memory Lane">Old Friend: Another Trip Down Memory Lane</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-24T06:05:37+00:00" >May 24, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/board-commends-south-high-students/" rel="bookmark" title="Board Commends South High Students"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/GNPSRecognition_051717.A-100x70.jpg" alt="" title="Board Commends South High Students"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/board-commends-south-high-students/" rel="bookmark" title="Board Commends South High Students">Board Commends South High Students</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-23T06:10:43+00:00" >May 23, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/asl-club-raises-funds-at-helen-keller-walk/" rel="bookmark" title="ASL Club Raises Funds At Helen Keller Walk"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/05/SPORTS-GMPS-SH-Helen-Keller-WalkA-100x70.jpg" alt="" title="ASL Club Raises Funds At Helen Keller Walk"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/asl-club-raises-funds-at-helen-keller-walk/" rel="bookmark" title="ASL Club Raises Funds At Helen Keller Walk">ASL Club Raises Funds At Helen Keller Walk</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-23T06:10:22+00:00" >May 23, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/GN_ATF_Cube -->
<div id='div-gpt-ad-1463590303247-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-4'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Great Neck Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6897_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6897/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/GN_int_CubeA -->
<div id='div-gpt-ad-1463590303247-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-5'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_HV-line.jpg" class="aligncenter" width="287" height="805" /></a></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/GN_int_CubeB -->
<div id='div-gpt-ad-1463590303247-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-6'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6899_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6899/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/GN_728x90_pgal -->
<div id='div-gpt-ad-1463590303247-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://greatneckrecord.com/"><img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray-300x160.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1908, the <em>Great Neck Record</em> has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:greatneck@antonmediagroup.com">greatneck@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/GreatNeckRecord" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117482670940543624944" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/GreatNeckRecord" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-f3a7e103dad85286f10bb68f5c58c871">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 5925a184cfb49
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.home #w6899_widget {
    margin-top: -150px;
}
</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[28718]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://greatneckrecord.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=28718&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=32672a60eded7bf0c2b1f75664b0201dad42a5e6#parent=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=28718&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=32672a60eded7bf0c2b1f75664b0201dad42a5e6#parent=http%3A%2F%2Fgreatneckrecord.com%2Frobert-zimmerman-lgbt-network-gala-honoree%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'35178715',post:'28718',tz:'-4',srv:'greatneckrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '35178715', '28718' ]);
</script>

</body>
</html>