<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Panel Discusses Keys To Student Success | Great Neck Record</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://greatneckrecord.com/xmlrpc.php" /><meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg" /><link rel="icon" type="image/png" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Feed" href="http://greatneckrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Comments Feed" href="http://greatneckrecord.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Great Neck Record &raquo; iCal Feed" href="http://greatneckrecord.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Panel Discusses Keys To Student Success Comments Feed" href="http://greatneckrecord.com/panel-discusses-keys-to-student-success/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greatneckrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://greatneckrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' /> <script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://greatneckrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greatneckrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greatneckrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Was This Santa Claus?' href='http://greatneckrecord.com/was-this-santa-claus/' /><meta name="generator" content="WordPress 4.9.1" /><link rel="canonical" href="http://greatneckrecord.com/panel-discusses-keys-to-student-success/" /><link rel='shortlink' href='https://wp.me/p2nBAD-93x' /><link rel="alternate" type="application/json+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" /><link rel="alternate" type="text/xml+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F&#038;format=xml" /> <style type="text/css">div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://greatneckrecord.com"><link rel="https://theeventscalendar.com/" href="http://greatneckrecord.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Panel Discusses Keys To Student Success" /><meta property="og:url" content="http://greatneckrecord.com/panel-discusses-keys-to-student-success/" /><meta property="og:description" content="By Steven Chen The Great Neck Chinese Association (GNCA) recently hosted a successful Education Panel Discussion at the Great Neck Main Library. Six Great Neck Public Schools (GNPS) principals shar…" /><meta property="article:published_time" content="2018-01-08T11:12:34+00:00" /><meta property="article:modified_time" content="2018-01-02T20:15:49+00:00" /><meta property="og:site_name" content="Great Neck Record" /><meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@GreatNeckRecord" /><meta name="twitter:text:title" content="Panel Discusses Keys To Student Success" /><meta name="twitter:image" content="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@GreatNeckRecord" /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/greatneckrecord.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>ul.sf-menu > .td-menu-item > a {
        font-size:14px;
	font-weight:normal;
	
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://greatneckrecord.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://greatneckrecord.com/category/news/",
                                "name": "Great Neck News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://greatneckrecord.com/panel-discusses-keys-to-student-success/",
                                "name": "Panel Discusses Keys To Student Success"                                
                            }
                        }    ]
                        }</script> <style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;} 
.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1497370821859-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1497370821859-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1497370821859-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1497370821859-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1497370821859-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1497370821859-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1497370821859-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1463590303247-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590303247-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1463590303247-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_Leader', [728, 90], 'div-gpt-ad-1463590303247-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1463590303247-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1463590303247-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1463590303247-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-34815 single-format-standard tribe-no-js panel-discusses-keys-to-student-success global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-368"><a href="http://greatneckrecord.com">Home</a></li><li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li></ul></li><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370"><a href="http://greatneckrecord.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li></ul></li><li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li><li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li><li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li><li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li><li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li><li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li><li id="menu-item-24873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li></ul></li><li id="menu-item-18150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-18151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li><li id="menu-item-18152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li><li id="menu-item-18154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li><li id="menu-item-18156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li><li id="menu-item-18157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li><li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li><li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li><li id="menu-item-18161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li><li id="menu-item-33419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33419"><a href="https://longislandweekly.com/category/specials/">More</a></li></ul></li><li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-21834"><a href="http://greatneckrecord.com/#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li><li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://greatneckrecord.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap  top_menu_space1"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14007"><a href="http://antonnews.com">Edition</a><ul class="sub-menu"><li id="menu-item-24894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24894"><a href="https://longislandweekly.com/">Long Island Weekly</a></li><li id="menu-item-24877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24877"><a href="http://farmingdale-observer.com/">Farmingdale</a></li><li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24878"><a href="http://floralparkdispatch.com/">Floral Park</a></li><li id="menu-item-24879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24879"><a href="http://gardencity-life.com/">Garden City</a></li><li id="menu-item-24880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24880"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li><li id="menu-item-24882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24882"><a href="http://hicksvillenews.com/">Hicksville</a></li><li id="menu-item-24883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24883"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li><li id="menu-item-24884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24884"><a href="http://manhassetpress.com/">Manhasset</a></li><li id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24885"><a href="http://www.massapequaobserver.com/">Massapequa</a></li><li id="menu-item-24886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24886"><a href="http://mineolaamerican.com/">Mineola</a></li><li id="menu-item-24887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24887"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li><li id="menu-item-24888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24888"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li><li id="menu-item-24889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24889"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li><li id="menu-item-24890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24890"><a href="http://portwashington-news.com/">Port Washington</a></li><li id="menu-item-24891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24891"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li><li id="menu-item-24892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24892"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li><li id="menu-item-24893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24893"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li></ul></li><li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33122"><a href="http://greatneckrecord.com/newsstands/">Newsstands</a></li><li id="menu-item-14004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14004"><a href="http://greatneckrecord.com/advertise-with-anton-newspapers/">Advertise</a></li><li id="menu-item-14005" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14005"><a href="https://antonnews.com/subscription/">Subscribe</a></li><li id="menu-item-16694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/contact-us/">Contact Us</a></li><li id="menu-item-15221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15221"><a href="http://greatneckrecord.com/newspaper-in-education/">Newspaper In Education</a><ul class="sub-menu"><li id="menu-item-22706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22706"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://greatneckrecord.com/"> <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt="Great Neck Record" title="Great Neck Record"/> <span class="td-visual-hidden">Great Neck Record</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1463590303247-3' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-3'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://greatneckrecord.com/"> <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-280x96.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-140x48.jpg" alt="Great Neck Record" title="Great Neck Record"/> </a> <a class="td-header-logo td-sticky-disable" href="http://greatneckrecord.com/"> <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt="Great Neck Record" title="Great Neck Record"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-368"><a href="http://greatneckrecord.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33419"><a href="https://longislandweekly.com/category/specials/">More</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-21834"><a href="http://greatneckrecord.com/#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://greatneckrecord.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://greatneckrecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Great Neck News" class="entry-crumb" href="http://greatneckrecord.com/category/news/">Great Neck News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Panel Discusses Keys To Student Success</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-34815" class="post-34815 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-school-news" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://greatneckrecord.com/category/news/">Great Neck News</a></li><li class="entry-category"><a  href="http://greatneckrecord.com/category/school-news/">School News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Panel Discusses Keys To Student Success</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://greatneckrecord.com/author/great-neck-record-staff/">Great Neck Record Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T06:12:34+00:00" >January 8, 2018</time></span><div class="td-post-comments"><a href="http://greatneckrecord.com/panel-discusses-keys-to-student-success/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34815">37</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Panel+Discusses+Keys+To+Student+Success&url=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F&via=Great+Neck+Record"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://greatneckrecord.com/panel-discusses-keys-to-student-success/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/panel-discusses-keys-to-student-success/&amp;media=http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg&description=Panel+Discusses+Keys+To+Student+Success" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Panel+Discusses+Keys+To+Student+Success%20-%20http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  "><div id='div-gpt-ad-1497370821859-2' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-2'); });</script> </div></div><p class="p2"><b>By Steven Chen</b></p><p class="p5"><span class="s2">The Great Neck Chinese Association (GNCA) recently hosted a successful </span><span class="s3">Education Panel Discussion at the </span>Great Neck <span class="s3">Main Library</span>.</p><p class="p5"><span class="s3">Six Great Neck Public Schools (GNPS) principals shared their </span><span class="s2">expertise as panelists: Sharon Fougner of E.M. Baker, Emily Zucal of Lakeville, </span>Dr. Gerald Cozine of North Middle <span class="s3">School, Dr. James Welsch of South </span><span class="s2">Middle School, Daniel Holtzman of North High School and Dr. Christopher Gitz of South High School. </span></p><p class="p5"><span class="s4">More than 130 Great Neck residents attended the session, including current members of the GNPS Board of Education (BOE) and the school district superintendent, Dr. Teresa Prendergast. </span></p><style type="text/css">#td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item1 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item2 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item3 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item4 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item5 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item6 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a538f6f5e473  .td-doubleSlider-2 .td-item7 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-80x60.jpg) 0 0 no-repeat;
                    }</style><div id="td_uid_2_5a538f6f5e473" class="td-gallery td-slide-on-2-columns"><div class="post_td_gallery"><div class="td-gallery-slide-top"><div class="td-gallery-title"></div><div class="td-gallery-controls-wrapper"><div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 7</div><div class="td-gallery-slide-prev-next-but"> <i class = "td-icon-left doubleSliderPrevButton"></i> <i class = "td-icon-right doubleSliderNextButton"></i></div></div></div><div class = "td-doubleSlider-1 "><div class = "td-slider"><div class = "td-slide-item td-item1"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg" title="GNCA A Great Neck Chinese Association Lifetime Community Service Award to Lawrence R. Gross for his many contributions to the GN Community"  data-caption="GNCA presented its Lifetime Community Service Award to Lawrence R. Gross for his many contributions. From left: Steven Chen, GNCA board member; Dr. Teresa Prendergast, GNPS superintendent; Gross, former GNPS Board of Education trustee; Ke Wei and Nathan Fong, GNCA copresidents; and Carey Ye, GNCA board member (Photo by Yanlin Yue)"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-560x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-560x420.jpg 560w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-300x225.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-768x576.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-80x60.jpg 80w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-265x198.jpg 265w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-696x522.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">GNCA presented its Lifetime Community Service Award to Lawrence R. Gross for his many contributions. From left: Steven Chen, GNCA board member; Dr. Teresa Prendergast, GNPS superintendent; Gross, former GNPS Board of Education trustee; Ke Wei and Nathan Fong, GNCA copresidents; and Carey Ye, GNCA board member (Photo by Yanlin Yue)</div></figcaption></figure></div><div class = "td-slide-item td-item2"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer.jpg" title="GNCA C Flyer"  data-caption="The What Makes a Successful Student? program flyer presented all the event details."  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer-315x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer-315x420.jpg 315w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer-225x300.jpg 225w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer-696x929.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-C-Flyer.jpg 730w" sizes="(max-width: 315px) 100vw, 315px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The What Makes a Successful Student? program flyer presented all the event details.</div></figcaption></figure></div><div class = "td-slide-item td-item3"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B.jpg" title="GNCA B"  data-caption="Six GNPS principals were panelists at the Education Panel Discussion."  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-922x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-922x420.jpg 922w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-300x137.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-768x350.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-1024x467.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-696x317.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-B-1068x487.jpg 1068w" sizes="(max-width: 922px) 100vw, 922px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Six GNPS principals were panelists at the Education Panel Discussion.</div></figcaption></figure></div><div class = "td-slide-item td-item4"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D.jpg" title="GNCA D"  data-caption="Panelists discussed the importance of being a lifelong learner."  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-560x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-560x420.jpg 560w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-300x225.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-768x576.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-80x60.jpg 80w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-265x198.jpg 265w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D-696x522.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-D.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Panelists discussed the importance of being a lifelong learner.</div></figcaption></figure></div><div class = "td-slide-item td-item5"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E.jpg" title="GNCA E"  data-caption="More than 130 Great Neck residents attended the session."  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-560x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-560x420.jpg 560w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-300x225.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-768x576.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-80x60.jpg 80w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-265x198.jpg 265w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E-696x522.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-E.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">More than 130 Great Neck residents attended the session.</div></figcaption></figure></div><div class = "td-slide-item td-item6"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F.jpg" title="GNCA F"  data-caption="The principals answered the question, What Makes a Successful Student?"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-922x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-922x420.jpg 922w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-300x137.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-768x350.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-1024x467.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-696x317.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-F-1068x487.jpg 1068w" sizes="(max-width: 922px) 100vw, 922px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The principals answered the question, What Makes a Successful Student?</div></figcaption></figure></div><div class = "td-slide-item td-item7"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G.jpg" title="GNCA G"  data-caption="The principals discussed the attributes of a successful student, which included a curiosity and thirst for learning."  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-560x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-560x420.jpg 560w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-300x225.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-768x576.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-1024x768.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-80x60.jpg 80w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-265x198.jpg 265w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-696x522.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G-1068x801.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-G.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The principals discussed the attributes of a successful student, which included a curiosity and thirst for learning.</div></figcaption></figure></div></div></div><div class = "td-doubleSlider-2"><div class = "td-slider"><div class = "td-button td-item1"><div class = "td-border"></div></div><div class = "td-button td-item2"><div class = "td-border"></div></div><div class = "td-button td-item3"><div class = "td-border"></div></div><div class = "td-button td-item4"><div class = "td-border"></div></div><div class = "td-button td-item5"><div class = "td-border"></div></div><div class = "td-button td-item6"><div class = "td-border"></div></div><div class = "td-button td-item7"><div class = "td-border"></div></div></div></div></div></div><p class="p5"><span class="s3">Before the panel discussion </span>began, GNCA presented its Lifetime <span class="s3">Community Service Award to Dr. Lawrence R. Gross, the recently </span>retired BOE member who served the school district for more than 36 years.</p><p class="p5">The panel discussion answered the event topic, What Makes a Successful <span class="s3">Student? The principals presented some of the criteria necessary for </span>becoming a successful student, which <span class="s3">included academic and athletic </span>achievements, as well as the curiosity <span class="s3">and thirst for learning. </span></p><p class="p5"><span class="s3">Panelists also answered a variety of questions from the audience, ranging from the planned changes to the New York State Common Core standards to the possibility of adding a selection of languages at the elementary-school level. </span></p><p class="p5">The principals also discussed how the school district helps new immigrant families and students assimilate into the schools and the community, and highlighted some of the programs that the schools have to help students find their inner peace.</p><p class="p5"><span class="s3">The key takeaway was that grit, </span>perseverance and fortitude are more <span class="s2">important than intelligence and talent. </span>Being action takers, and striving to be responsible contributors to the society, will automatically allow our children to be successful students.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Panel+Discusses+Keys+To+Student+Success&url=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F&via=Great+Neck+Record"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://greatneckrecord.com/panel-discusses-keys-to-student-success/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/panel-discusses-keys-to-student-success/&amp;media=http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg&description=Panel+Discusses+Keys+To+Student+Success" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Panel+Discusses+Keys+To+Student+Success%20-%20http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://greatneckrecord.com/panel-discusses-keys-to-student-success/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://greatneckrecord.com/panel-discusses-keys-to-student-success/" data-text="Panel Discusses Keys To Student Success" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://greatneckrecord.com/was-this-santa-claus/">Was This Santa Claus?</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="http://greatneckrecord.com/author/great-neck-record-staff/"><img width="96" height="96" src="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152-150x150.jpg 150w, http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://greatneckrecord.com/author/great-neck-record-staff/">Great Neck Record Staff</a></span></div><div class="td-author-description"><p>Since 1908, the Great Neck Record has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.</p></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Great Neck Record Staff"></span><meta itemprop="datePublished" content="2018-01-08T06:12:34+00:00"><meta itemprop="dateModified" content="2018-01-02T15:15:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://greatneckrecord.com/panel-discusses-keys-to-student-success/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg"></span><meta itemprop="name" content="Great Neck Record"></span><meta itemprop="headline " content="Panel Discusses Keys To Student Success"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5a538f6f69fc2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a538f6f69fc2" ><script>var block_td_uid_5_5a538f6f69fc2 = new tdBlock();
block_td_uid_5_5a538f6f69fc2.id = "td_uid_5_5a538f6f69fc2";
block_td_uid_5_5a538f6f69fc2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a538f6f69fc2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a538f6f69fc2_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":34815,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_5_5a538f6f69fc2.td_column_number = "3";
block_td_uid_5_5a538f6f69fc2.block_type = "td_block_related_posts";
block_td_uid_5_5a538f6f69fc2.post_count = "3";
block_td_uid_5_5a538f6f69fc2.found_posts = "3020";
block_td_uid_5_5a538f6f69fc2.header_color = "";
block_td_uid_5_5a538f6f69fc2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a538f6f69fc2.max_num_pages = "1007";
tdBlocksArray.push(block_td_uid_5_5a538f6f69fc2);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a538f6f76b02" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a538f6f69fc2" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a538f6f76b5c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a538f6f69fc2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a538f6f69fc2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://greatneckrecord.com/was-this-santa-claus/" rel="bookmark" title="Was This Santa Claus?"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/08/LED-PSEG_083017_A-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/08/LED-PSEG_083017_A-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2017/08/LED-PSEG_083017_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Was This Santa Claus?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/was-this-santa-claus/" rel="bookmark" title="Was This Santa Claus?">Was This Santa Claus?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://greatneckrecord.com/supplies-collected-for-li-cares-puerto-rico-relief/" rel="bookmark" title="Supplies Collected For LI Cares Puerto Rico Relief"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/12/FoodCollectionA-GN-Social-Center-PR-Supplies-Drive-e1514923627454-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/FoodCollectionA-GN-Social-Center-PR-Supplies-Drive-e1514923627454-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2017/12/FoodCollectionA-GN-Social-Center-PR-Supplies-Drive-e1514923627454-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supplies Collected For LI Cares Puerto Rico Relief"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/supplies-collected-for-li-cares-puerto-rico-relief/" rel="bookmark" title="Supplies Collected For LI Cares Puerto Rico Relief">Supplies Collected For LI Cares Puerto Rico Relief</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://greatneckrecord.com/south-sophomore-finalist-in-music-competitions/" rel="bookmark" title="South Sophomore Finalist In Music Competitions"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNPS-SH-Rossen-National-FinalistA-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNPS-SH-Rossen-National-FinalistA-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNPS-SH-Rossen-National-FinalistA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Sophomore Finalist In Music Competitions"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/south-sophomore-finalist-in-music-competitions/" rel="bookmark" title="South Sophomore Finalist In Music Competitions">South Sophomore Finalist In Music Competitions</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a538f6f69fc2" data-td_block_id="td_uid_5_5a538f6f69fc2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a538f6f69fc2" data-td_block_id="td_uid_5_5a538f6f69fc2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/panel-discusses-keys-to-student-success/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&#038;postid=34815&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=b2d350d885dd2c4f5113c6249e0ccc65ed20e6c4#parent=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5a538f6f7e541_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a538f6f7e541" ><style>body .td_uid_8_5a538f6f7e541_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5a538f6f7e541_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5a538f6f7e541_rand .td-subcat-item a:hover,
            body .td_uid_8_5a538f6f7e541_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5a538f6f7e541_rand .td_quote_on_blocks,
            body .td_uid_8_5a538f6f7e541_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5a538f6f7e541_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5a538f6f7e541_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5a538f6f7e541_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_8_5a538f6f7e541_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5a538f6f7e541_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_8_5a538f6f7e541_rand .block-title > *,
            body .td_uid_8_5a538f6f7e541_rand .td-trending-now-title,
            body .td_uid_8_5a538f6f7e541_rand .td-read-more a,
            body .td_uid_8_5a538f6f7e541_rand .td-weather-information:before,
            body .td_uid_8_5a538f6f7e541_rand .td-weather-week:before,
            body .td_uid_8_5a538f6f7e541_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5a538f6f7e541_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5a538f6f7e541_rand .td-post-category,
            body .td_uid_8_5a538f6f7e541_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_8_5a538f6f7e541_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5a538f6f7e541_rand .block-title {
                border-color: #000000;
            }</style><script>var block_td_uid_8_5a538f6f7e541 = new tdBlock();
block_td_uid_8_5a538f6f7e541.id = "td_uid_8_5a538f6f7e541";
block_td_uid_8_5a538f6f7e541.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"221","category_ids":"","custom_title":"Featured","custom_url":"greatneckrecord.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5a538f6f7e541_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a538f6f7e541_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a538f6f7e541.td_column_number = "1";
block_td_uid_8_5a538f6f7e541.block_type = "td_block_7";
block_td_uid_8_5a538f6f7e541.post_count = "5";
block_td_uid_8_5a538f6f7e541.found_posts = "1751";
block_td_uid_8_5a538f6f7e541.header_color = "#000000";
block_td_uid_8_5a538f6f7e541.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a538f6f7e541.max_num_pages = "351";
tdBlocksArray.push(block_td_uid_8_5a538f6f7e541);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://greatneckrecord.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_8_5a538f6f7e541 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/panel-discusses-keys-to-student-success/" rel="bookmark" title="Panel Discusses Keys To Student Success"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNCA-A-Great-Neck-Chinese-Association-Lifetime-Community-Service-Award-to-Lawrence-R.-Gross-for-his-many-contributions-to-the-GN-Community-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Panel Discusses Keys To Student Success"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/panel-discusses-keys-to-student-success/" rel="bookmark" title="Panel Discusses Keys To Student Success">Panel Discusses Keys To Student Success</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T06:12:34+00:00" >January 8, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/was-this-santa-claus/" rel="bookmark" title="Was This Santa Claus?"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/08/LED-PSEG_083017_A-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/08/LED-PSEG_083017_A-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/08/LED-PSEG_083017_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Was This Santa Claus?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/was-this-santa-claus/" rel="bookmark" title="Was This Santa Claus?">Was This Santa Claus?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T06:01:43+00:00" >January 8, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/supplies-collected-for-li-cares-puerto-rico-relief/" rel="bookmark" title="Supplies Collected For LI Cares Puerto Rico Relief"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/12/FoodCollectionA-GN-Social-Center-PR-Supplies-Drive-e1514923627454-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/FoodCollectionA-GN-Social-Center-PR-Supplies-Drive-e1514923627454-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/12/FoodCollectionA-GN-Social-Center-PR-Supplies-Drive-e1514923627454-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Supplies Collected For LI Cares Puerto Rico Relief"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/supplies-collected-for-li-cares-puerto-rico-relief/" rel="bookmark" title="Supplies Collected For LI Cares Puerto Rico Relief">Supplies Collected For LI Cares Puerto Rico Relief</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-07T06:12:16+00:00" >January 7, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/south-sophomore-finalist-in-music-competitions/" rel="bookmark" title="South Sophomore Finalist In Music Competitions"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/12/GNPS-SH-Rossen-National-FinalistA-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/12/GNPS-SH-Rossen-National-FinalistA-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/12/GNPS-SH-Rossen-National-FinalistA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="South Sophomore Finalist In Music Competitions"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/south-sophomore-finalist-in-music-competitions/" rel="bookmark" title="South Sophomore Finalist In Music Competitions">South Sophomore Finalist In Music Competitions</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T06:12:51+00:00" >January 6, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/great-neck-north-sports-highlights-3/" rel="bookmark" title="Great Neck North Sports Highlights"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/10/SportsCol-Headshot-Dylan-Solomon-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/10/SportsCol-Headshot-Dylan-Solomon-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/10/SportsCol-Headshot-Dylan-Solomon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Great Neck North Sports Highlights"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/great-neck-north-sports-highlights-3/" rel="bookmark" title="Great Neck North Sports Highlights">Great Neck North Sports Highlights</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T06:09:44+00:00" >January 6, 2018</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1463590303247-4' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-4'); });</script> </div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Great Neck Area News</span></h4><div class="textwidget"><div id="w6897_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6897/widget.js"></script> </div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div id='div-gpt-ad-1463590303247-5' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-5'); });</script> </div></div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://greatneckrecord.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/laura-curran-takes-oath-of-office/'>Laura Curran Takes Oath Of Office</a></li><li><a class='rsswidget' href='https://longislandweekly.com/manhassets-ryan-thorpe-named-scholar-athlete/'>Manhasset’s Ryan Thorpe Named Scholar Athlete</a></li><li><a class='rsswidget' href='https://longislandweekly.com/candidly-good-time/'>A Candidly Good Time</a></li><li><a class='rsswidget' href='https://longislandweekly.com/schumer-pushes-plan-restore-pension-thousands-long-islanders/'>Schumer Pushes Plan To Restore Pension To Thousands Of Long Islanders</a></li><li><a class='rsswidget' href='https://longislandweekly.com/new-diy-workshop-north-shore/'>New DIY Workshop To Open On North Shore</a></li></ul></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div id='div-gpt-ad-1463590303247-2' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-2'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://greatneckrecord.com/"><img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray.jpg" alt="Great Neck Record" title="Great Neck Record"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1908, <em>Great Neck Record</em> has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:greatneck@antonmediagroup.com">greatneck@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 • Anton Media Group • All Rights Reserved</div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"><div class="grofile-hash-map-009bf285cbdbf75b523430298c5480aa"></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.vc_single_image a {
    width: 100%;
    display: block;
    background-size: contain !important;
    background-repeat: no-repeat;
}</style> <script type='text/javascript'>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script>  <script>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</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=34815&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=b2d350d885dd2c4f5113c6249e0ccc65ed20e6c4#parent=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=34815&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=b2d350d885dd2c4f5113c6249e0ccc65ed20e6c4#parent=http%3A%2F%2Fgreatneckrecord.com%2Fpanel-discusses-keys-to-student-success%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'35178715',post:'34815',tz:'-5',srv:'greatneckrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '35178715', '34815' ]);</script> <script type="text/javascript" defer src="http://greatneckrecord.com/wp-content/cache/autoptimize/js/autoptimize_1770657234176ec0f237d31acec4be00.js"></script></body></html>