<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1463590303247-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590303247-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1463590303247-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_Leader', [728, 90], 'div-gpt-ad-1463590303247-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1463590303247-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1463590303247-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1463590303247-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>




<!-- /33457410/1x1GreatN -->
<div id='div-gpt-ad-1463590303247-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-0'); });
</script>
</div>

    <title>NSHA Students To Chant The Megillah On Purim | Great Neck Record</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://greatneckrecord.com/xmlrpc.php" />
    <meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg" /><meta name="author" content="Great Neck Record Staff">
<link rel="icon" type="image/png" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Feed" href="http://greatneckrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Comments Feed" href="http://greatneckrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; NSHA Students To Chant The Megillah On Purim Comments Feed" href="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greatneckrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://greatneckrecord.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://greatneckrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/greatneckrecord.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://greatneckrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greatneckrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greatneckrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Al Fourth Grade Basketball Comes In Second' href='http://greatneckrecord.com/st-al-fourth-grade-basketball-comes-in-second/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" />
<link rel='shortlink' href='http://wp.me/p2nBAD-6Qv' />
<link rel="alternate" type="application/json+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NSHA Students To Chant The Megillah On Purim" />
<meta property="og:url" content="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" />
<meta property="og:description" content="A milestone at the North Shore Hebrew Academy (NSHA) Middle School will be reached when 17 students, both Ashkenazic and Sephardic, will chant Megillat Esther, the Book of Esther, for their schoolm…" />
<meta property="article:published_time" content="2017-03-10T11:12:52+00:00" />
<meta property="article:modified_time" content="2017-03-07T22:47:11+00:00" />
<meta property="og:site_name" content="Great Neck Record" />
<meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GreatNeckRecord" />
<meta name="twitter:image" content="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GreatNeckRecord" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/greatneckrecord.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1c1c1c;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44056944-3', 'auto');
  ga('set', 'dimension1', 'Great Neck Record Staff');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-26319 single-format-standard nsha-students-to-chant-the-megillah-on-purim wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a>
<ul class="sub-menu">
	<li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li>
<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836"><a href="http://greatneckrecord.com/category/columnists/">Columns</a></li>
	<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-18150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-18151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-18152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-18154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-18156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-18157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-18161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-21834"><a href="http://greatneckrecord.com/#">More</a>
<ul class="sub-menu">
	<li id="menu-item-26339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, March 10, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14007"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-24894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24894"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-24877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24877"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24878"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-24879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24879"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-24880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24880"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-24882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24882"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-24883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24883"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-24884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24884"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24885"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-24886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24886"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-24887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24887"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-24888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24888"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-24889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24889"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-24890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24890"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-24891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24891"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-24892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24892"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-24893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24893"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-14004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14004"><a href="http://greatneckrecord.com/advertise-with-anton-newspapers/">Advertise</a></li>
<li id="menu-item-14005" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14005"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-24876" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24876"><a href="http://greatneckrecord.com/newsstands/">Newsstands</a></li>
<li id="menu-item-16694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15221"><a href="http://greatneckrecord.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-22706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22706"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/GreatNeckRecord" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117482670940543624944" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/GreatNeckRecord" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://greatneckrecord.com/">
        <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo-300x160.jpg" alt="Great Neck Record" title="Great Neck Record"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/GN_Leader -->
<div id='div-gpt-ad-1463590303247-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-3'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://greatneckrecord.com/">
			<img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-280x96.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-140x48.jpg" alt="Great Neck Record" title="Great Neck Record"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21836"><a href="http://greatneckrecord.com/category/columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-21834"><a href="http://greatneckrecord.com/#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://greatneckrecord.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://greatneckrecord.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Great Neck News" class="entry-crumb" itemprop="url" href="http://greatneckrecord.com/category/news/"><span itemprop="title">Great Neck News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NSHA Students To Chant The Megillah On Purim"><meta itemprop="url" content = "http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/">NSHA Students To Chant The Megillah On Purim</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26319" class="post-26319 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-school-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://greatneckrecord.com/category/news/">Great Neck News</a></li><li class="entry-category"><a  href="http://greatneckrecord.com/category/school-news/">School News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NSHA Students To Chant The Megillah On Purim</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://greatneckrecord.com/author/great-neck-record-staff/">Great Neck Record Staff</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T06:12:52+00:00" >March 10, 2017</time></div>                    <div class="td-post-comments"><a href="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26319">11</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NSHA+Students+To+Chant+The+Megillah+On+Purim&url=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F&via=Great+Neck+Record"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/&amp;media=http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg&description=NSHA+Students+To+Chant+The+Megillah+On+Purim" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NSHA+Students+To+Chant+The+Megillah+On+Purim - http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/GreatN_InnerPage_Leader -->
<div id='div-gpt-ad-1463590303247-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-1'); });
</script>
</div></div><figure id="attachment_26283" style="width: 300px" class="wp-caption alignright"><a href="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg"><img class="size-medium wp-image-26283" src="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-300x225.jpg" alt="" width="300" height="225" srcset="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-300x225.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-768x576.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-80x60.jpg 80w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-265x198.jpg 265w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-696x522.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-560x420.jpg 560w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">NSHA Middle School students are pictured with Dr. Paul Brody (back row, third from left), Middle School Principal Rabbi Adam Acobas (fourth from right) and Head of School Rabbi Jeffrey Kobrin (far right). (Photos by Olivia Ghodsi)</figcaption></figure>
<p><b></b>A milestone at the North Shore Hebrew Academy (NSHA) Middle School will be reached when 17 students, both Ashkenazic and Sephardic, will chant <i>Megillat Esther</i>, the Book of Esther, for their schoolmates, faculty and families on Purim, which falls on Sunday, March 12. The Book of Esther commemorates the victory of the Jews of Persia over their oppressors, led by Haman, the evil Prime Minister, who sought to destroy the Jewish people.</p>
<p>Over the past 16 years, 275 students at the academy have been instructed by Dr. Paul Brody, a dermatologist by profession, in this unique program part of NSHA’s curriculum that enables students to read the Megillah at various synagogues, hospitals, nursing homes and private homes for those unable to attend public readings. Dr. Brody, who has read the Megillah for 45 years, once chanted it at the Great Synagogue in Leningrad in 1985, despite great peril, where the <i>gabboyim</i> or sextons were actually members of the KGB.</p>
<figure id="attachment_26284" style="width: 300px" class="wp-caption alignleft"><a href="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B.jpg"><img class="size-medium wp-image-26284" src="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-300x225.jpg" alt="" width="300" height="225" srcset="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-300x225.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-768x576.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-80x60.jpg 80w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-265x198.jpg 265w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-696x522.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B-560x420.jpg 560w, http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.B.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Dr. Paul Brody (center, wearing tallit or prayer shawl) and Middle School Principal Rabbi Adam Acobas are surrounded by the NSHA students who will be performing on Purim Day, March 12. </figcaption></figure>
<p>Middle School Principal Rabbi Adam Acobas and Head of School Rabbi Jeffrey Kobrin facilitate the students’ hectic schedules to enable adequate review time with Dr. Brody. The students have attained a distinctive accomplishment, joining a small, qualified group who possess the knowledge to publicly chant the Megillah.</p><!--Ad Injection:top-->
<div style='clear:both;margin-top:3px;margin-bottom:3px;padding-top:3px;padding-bottom:3px;'><center><!-- GN_468x60 -->
<div id='div-gpt-ad-1398352697685-1' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352697685-1'); });
</script>
</div></center></div>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://greatneckrecord.com/wp-content/uploads/2016/06/Great-Neck-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NSHA+Students+To+Chant+The+Megillah+On+Purim&url=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F&via=Great+Neck+Record"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/&amp;media=http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg&description=NSHA+Students+To+Chant+The+Megillah+On+Purim" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NSHA+Students+To+Chant+The+Megillah+On+Purim - http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" data-text="NSHA Students To Chant The Megillah On Purim" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://greatneckrecord.com/st-al-fourth-grade-basketball-comes-in-second/">St. Al Fourth Grade Basketball Comes In Second</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://greatneckrecord.com/author/great-neck-record-staff/"><img width="96" height="96" src="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152-150x150.jpg 150w, http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://greatneckrecord.com/author/great-neck-record-staff/">Great Neck Record Staff</a></span></div><div class="td-author-description">Since 1908, the Great Neck Record has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Great Neck Record Staff"></span><meta itemprop="datePublished" content="2017-03-10T06:12:52+00:00"><meta itemprop="dateModified" content="2017-03-07T17:47:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo-300x160.jpg"></span><meta itemprop="name" content="Great Neck Record"></span><meta itemprop="headline " content="NSHA Students To Chant The Megillah On Purim"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58c2a9e58b015 = new tdBlock();
block_td_uid_1_58c2a9e58b015.id = "td_uid_1_58c2a9e58b015";
block_td_uid_1_58c2a9e58b015.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58c2a9e58b015_rand","td_column_number":3,"live_filter_cur_post_id":26319,"live_filter_cur_post_author":"6"}';
block_td_uid_1_58c2a9e58b015.td_column_number = "3";
block_td_uid_1_58c2a9e58b015.block_type = "td_block_related_posts";
block_td_uid_1_58c2a9e58b015.post_count = "3";
block_td_uid_1_58c2a9e58b015.found_posts = "2282";
block_td_uid_1_58c2a9e58b015.header_color = "";
block_td_uid_1_58c2a9e58b015.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c2a9e58b015.max_num_pages = "761";
tdBlocksArray.push(block_td_uid_1_58c2a9e58b015);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58c2a9e58b015_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58c2a9e593b27" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58c2a9e58b015" href="#">RELATED ARTICLES</a><a id="td_uid_3_58c2a9e593d33" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58c2a9e58b015" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58c2a9e58b015 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/st-al-fourth-grade-basketball-comes-in-second/" rel="bookmark" title="St. Al Fourth Grade Basketball Comes In Second"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/03/SportsSt.AlBasketball-218x150.jpg" alt="" title="St. Al Fourth Grade Basketball Comes In Second"/></a></div>                <a href="http://greatneckrecord.com/category/news/" class="td-post-category">Great Neck News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/st-al-fourth-grade-basketball-comes-in-second/" rel="bookmark" title="St. Al Fourth Grade Basketball Comes In Second">St. Al Fourth Grade Basketball Comes In Second</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/proposed-2017-18-school-budget-details/" rel="bookmark" title="Proposed 2017–18 School Budget Details"><img width="154" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2015/05/School-Budget.jpg" alt="" title="Proposed 2017–18 School Budget Details"/></a></div>                <a href="http://greatneckrecord.com/category/news/" class="td-post-category">Great Neck News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/proposed-2017-18-school-budget-details/" rel="bookmark" title="Proposed 2017–18 School Budget Details">Proposed 2017–18 School Budget Details</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/local-doc-discusses-cardiac-screening-for-athletes/" rel="bookmark" title="Local Doc Discusses Cardiac Screening For Athletes"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/03/SportsA.jpeg-218x150.jpg" alt="" title="Local Doc Discusses Cardiac Screening For Athletes"/></a></div>                <a href="http://greatneckrecord.com/category/news/" class="td-post-category">Great Neck News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/local-doc-discusses-cardiac-screening-for-athletes/" rel="bookmark" title="Local Doc Discusses Cardiac Screening For Athletes">Local Doc Discusses Cardiac Screening For Athletes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c2a9e58b015" data-td_block_id="td_uid_1_58c2a9e58b015"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c2a9e58b015" data-td_block_id="td_uid_1_58c2a9e58b015"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nsha-students-to-chant-the-megillah-on-purim/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&#038;postid=26319&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=53f2b43bcb9a65728fadf7ed770dd474de170b8d#parent=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_58c2a9e599356 = new tdBlock();
block_td_uid_4_58c2a9e599356.id = "td_uid_4_58c2a9e599356";
block_td_uid_4_58c2a9e599356.atts = '{"custom_title":"Featured","custom_url":"greatneckrecord.com\/category\/featured","header_text_color":"#","header_color":"#","post_ids":"","category_id":"221","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_58c2a9e599356_rand"}';
block_td_uid_4_58c2a9e599356.td_column_number = "1";
block_td_uid_4_58c2a9e599356.block_type = "td_block_7";
block_td_uid_4_58c2a9e599356.post_count = "4";
block_td_uid_4_58c2a9e599356.found_posts = "1012";
block_td_uid_4_58c2a9e599356.header_color = "#";
block_td_uid_4_58c2a9e599356.ajax_pagination_infinite_stop = "";
block_td_uid_4_58c2a9e599356.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_4_58c2a9e599356);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_58c2a9e599356_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://greatneckrecord.com/category/featured">Featured</a></h4><div id=td_uid_4_58c2a9e599356 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" rel="bookmark" title="NSHA Students To Chant The Megillah On Purim"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/03/PurimBrody_030817.A-100x70.jpg" alt="" title="NSHA Students To Chant The Megillah On Purim"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/nsha-students-to-chant-the-megillah-on-purim/" rel="bookmark" title="NSHA Students To Chant The Megillah On Purim">NSHA Students To Chant The Megillah On Purim</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T06:12:52+00:00" >March 10, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/st-al-fourth-grade-basketball-comes-in-second/" rel="bookmark" title="St. Al Fourth Grade Basketball Comes In Second"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/03/SportsSt.AlBasketball-100x70.jpg" alt="" title="St. Al Fourth Grade Basketball Comes In Second"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/st-al-fourth-grade-basketball-comes-in-second/" rel="bookmark" title="St. Al Fourth Grade Basketball Comes In Second">St. Al Fourth Grade Basketball Comes In Second</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T06:10:17+00:00" >March 10, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/proposed-2017-18-school-budget-details/" rel="bookmark" title="Proposed 2017–18 School Budget Details"><img width="72" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2015/05/School-Budget.jpg" alt="" title="Proposed 2017–18 School Budget Details"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/proposed-2017-18-school-budget-details/" rel="bookmark" title="Proposed 2017–18 School Budget Details">Proposed 2017–18 School Budget Details</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T06:11:15+00:00" >March 9, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/local-doc-discusses-cardiac-screening-for-athletes/" rel="bookmark" title="Local Doc Discusses Cardiac Screening For Athletes"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/03/SportsA.jpeg-100x70.jpg" alt="" title="Local Doc Discusses Cardiac Screening For Athletes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/local-doc-discusses-cardiac-screening-for-athletes/" rel="bookmark" title="Local Doc Discusses Cardiac Screening For Athletes">Local Doc Discusses Cardiac Screening For Athletes</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T06:05:19+00:00" >March 9, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/GN_ATF_Cube -->
<div id='div-gpt-ad-1463590303247-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-4'); });
</script>
</div></div><aside class="widget widget_em_calendar"><div class="block-title"><span>Calendar</span></div><div id="em-calendar-194" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/nsha-students-to-chant-the-megillah-on-purim/?ajaxCalendar=1&#038;mo=2&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/nsha-students-to-chant-the-megillah-on-purim/?ajaxCalendar=1&#038;mo=4&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventful-pre">
										<a href="http://greatneckrecord.com/events/2017-02-28/" title="Forget-Me-Not Bereavement Support Group, Manhasset-Lakeville Water And Fire District Board, Weekly English Conversation Classes">28</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-01/" title="Adult Learning Center ESOL &#038; TASC Registration, Caregiver Support Group, Rotary Club of Great Neck Meetings">1</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-02/" title="Great Neck Water Pollution Control District Meeting, Knitting and Crocheting Circle, Manhasset-Lakeville Water And Fire District Board">2</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-03/" title="Gold Coast–Lake Success Rotary Meeting, High School, Music Fundraiser, South High School Music Night">3</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-04/" title="Adult Learning Center ESOL &#038; TASC Registration, Mommy &#038; Me at Chabad, Temple Israel Mental Illness Talk">4</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-05/" title="New Beginnings Singles 50-Plus, Table Tennis Team Tournament">5</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-06/" title="Exercise for Health, Love drawing, painting and sketching? Try the Art Workshop">6</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-07/" title="Budget Workshop, English Conversation Classes, Forget-Me-Not Bereavement Support Group">7</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-08/" title="Carte Blanche Screening and Director Q&#038;A, Challenges of the Trump Presidency, Chess Club at Main">8</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-09/" title="Advanced Bridge, BOE Public Action Meeting, BOE Public Action Meeting">9</a>
									</td>
								<td class="eventful-today">
										<a href="http://greatneckrecord.com/events/2017-03-10/" title="Gold Coast–Lake Success Rotary Meeting, Project Independence Men&#8217;s Group at Parkville, Supervised Bridge Play">10</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/mommy-me-at-chabad-2017-03-11/" title="Mommy &#038; Me at Chabad">11</a>
									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-13/" title="Exercise for Health, Love drawing, painting and sketching? Try the Art Workshop">13</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-14/" title="Forget-Me-Not Bereavement Support Group, Gentle Yoga, Intermediate Bridge">14</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-15/" title="Chess Club at Main, Folk Dancing, Get Moving with Exercise: Body Shaping">15</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-16/" title="Advanced Bridge, Do film directors intrigue you?, Duplicate Bridge">16</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-17/" title="Gold Coast–Lake Success Rotary Meeting, Supervised Bridge Play, Yoga and Meditation">17</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-18/" title="Beyond Stress &#038; Tiredness, Great Neck Public Schools BOE Meeting, Mommy &#038; Me at Chabad">18</a>
									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-20/" title="Exercise for Health, Love drawing, painting and sketching? Try the Art Workshop">20</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-21/" title="Forget-Me-Not Bereavement Support Group, Gentle Yoga, Intermediate Bridge">21</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-22/" title="Chess Club at Main, Folk Dancing, Get Moving with Exercise: Body Shaping">22</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-23/" title="Advanced Bridge, Do film directors intrigue you?, Duplicate Bridge">23</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-24/" title="Gold Coast–Lake Success Rotary Meeting, South Middle School presents Guys and Dolls, Supervised Bridge Play">24</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-25/" title="Mommy &#038; Me at Chabad, North Middle School Snow Date for Seussical, South Middle School presents Guys and Dolls">25</a>
									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-27/" title="Exercise for Health, Love drawing, painting and sketching? Try the Art Workshop">27</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-28/" title="Forget-Me-Not Bereavement Support Group, Gentle Yoga, Intermediate Bridge">28</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-29/" title="Chess Club at Main, Folk Dancing, Get Moving with Exercise: Body Shaping">29</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-30/" title="Advanced Bridge, Do film directors intrigue you?, Duplicate Bridge">30</a>
									</td>
								<td class="eventful">
										<a href="http://greatneckrecord.com/events/2017-03-31/" title="Gold Coast–Lake Success Rotary Meeting, North High School presents The Man Who Came to Dinner, South High School Opera, Puccini’s Suor Angelica and Gianni Schicchi">31</a>
									</td>
								<td class="eventful-post">
										<a href="http://greatneckrecord.com/events/2017-04-01/" title="Mommy &#038; Me at Chabad, Overcoming Inner Pain, Puccini’s Suor Angelica and Gianni Schicchi">1</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="widget widget_text"><div class="block-title"><span>Great Neck Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6897_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6897/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/GN_int_CubeA -->
<div id='div-gpt-ad-1463590303247-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-5'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_HV-line.jpg" class="aligncenter" width="287" height="805" /></a></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/GN_int_CubeB -->
<div id='div-gpt-ad-1463590303247-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-6'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6899_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6899/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/GN_728x90_pgal -->
<div id='div-gpt-ad-1463590303247-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://greatneckrecord.com/"><img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray-300x160.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1908, the <em>Great Neck Record</em> has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:greatneck@antonmediagroup.com">greatneck@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/GreatNeckRecord" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117482670940543624944" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/GreatNeckRecord" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-009bf285cbdbf75b523430298c5480aa">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 58c2a9e5e98ec
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6899_widget {
    margin-top: -150px;
}
</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[26319]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://greatneckrecord.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=26319&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=53f2b43bcb9a65728fadf7ed770dd474de170b8d#parent=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=26319&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=53f2b43bcb9a65728fadf7ed770dd474de170b8d#parent=http%3A%2F%2Fgreatneckrecord.com%2Fnsha-students-to-chant-the-megillah-on-purim%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'35178715',post:'26319',tz:'-5',srv:'greatneckrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '35178715', '26319' ]);
</script>

</body>
</html>