<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>National Merit Scholarship Semifinalists Named | Great Neck Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://greatneckrecord.com/xmlrpc.php" />
    <meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Feed" href="http://greatneckrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Comments Feed" href="http://greatneckrecord.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Great Neck Record &raquo; iCal Feed" href="http://greatneckrecord.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; National Merit Scholarship Semifinalists Named Comments Feed" href="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greatneckrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://greatneckrecord.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://greatneckrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://greatneckrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greatneckrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greatneckrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chinese American Night Held At Eisenhower Park' href='http://greatneckrecord.com/chinese-american-night-held-at-eisenhower-park/' />
<link rel='next' title='5k To Benefit Stepping Stones Lighthouse' href='http://greatneckrecord.com/5k-to-benefit-stepping-stones-lighthouse/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" />
<link rel='shortlink' href='http://wp.me/p2nBAD-8ui' />
<link rel="alternate" type="application/json+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://greatneckrecord.com"><link rel="https://theeventscalendar.com/" href="http://greatneckrecord.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/greatneckrecord.com\/wp-admin\/","wpRestNonce":"5dc6be5c6a","wpRestUrl":"http:\/\/greatneckrecord.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="National Merit Scholarship Semifinalists Named" />
<meta property="og:url" content="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" />
<meta property="og:description" content="Twenty-three seniors in the Great Neck Public Schools have been named Semifinalists in the prestigious 2018 National Merit Scholarship Competition (NMSC). John L. Miller-Great Neck North High Schoo…" />
<meta property="article:published_time" content="2017-09-27T10:12:12+00:00" />
<meta property="article:modified_time" content="2017-09-26T19:10:37+00:00" />
<meta property="og:site_name" content="Great Neck Record" />
<meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png" />
<meta property="og:image:width" content="249" />
<meta property="og:image:height" content="202" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GreatNeckRecord" />
<meta name="twitter:image" content="http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GreatNeckRecord" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/greatneckrecord.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
ul.sf-menu > .td-menu-item > a {
        font-size:14px;
	font-weight:normal;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://greatneckrecord.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://greatneckrecord.com/category/news/",
                                "name": "Great Neck News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/",
                                "name": "National Merit Scholarship Semifinalists Named"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
 
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1497370821859-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1497370821859-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1497370821859-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1497370821859-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1497370821859-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1497370821859-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1497370821859-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1463590303247-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590303247-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1463590303247-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_Leader', [728, 90], 'div-gpt-ad-1463590303247-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1463590303247-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1463590303247-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1463590303247-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-32630 single-format-standard tribe-no-js national-merit-scholarship-semifinalists-named global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370"><a href="http://greatneckrecord.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li>
<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-18150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-18151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-18152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-18154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-18156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-18157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-18161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-21834"><a href="http://greatneckrecord.com/#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-26339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://greatneckrecord.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14007"><a href="http://antonnews.com">Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-24894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24894"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-24877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24877"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24878"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-24879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24879"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-24880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24880"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-24882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24882"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-24883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24883"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-24884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24884"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24885"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-24886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24886"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-24887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24887"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-24888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24888"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-24889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24889"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-24890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24890"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-24891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24891"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-24892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24892"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-24893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24893"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-14004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14004"><a href="http://greatneckrecord.com/advertise-with-anton-newspapers/">Advertise</a></li>
<li id="menu-item-14005" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14005"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-24876" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24876"><a href="http://greatneckrecord.com/newsstands/">Newsstands</a></li>
<li id="menu-item-16694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15221"><a href="http://greatneckrecord.com/newspaper-in-education/">Newspaper In Education</a>
<ul  class="sub-menu">
	<li id="menu-item-22706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22706"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://greatneckrecord.com/">
                <img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt=""/>
                <span class="td-visual-hidden">Great Neck Record</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /33457410/GN_Leader -->
<div id='div-gpt-ad-1463590303247-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-3'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://greatneckrecord.com/">
            <img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-368"><a href="http://greatneckrecord.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24873"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-21834"><a href="http://greatneckrecord.com/#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://greatneckrecord.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://greatneckrecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Great Neck News" class="entry-crumb" href="http://greatneckrecord.com/category/news/">Great Neck News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">National Merit Scholarship Semifinalists Named</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32630" class="post-32630 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-school-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://greatneckrecord.com/category/news/">Great Neck News</a></li><li class="entry-category"><a  href="http://greatneckrecord.com/category/school-news/">School News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">National Merit Scholarship Semifinalists Named</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://greatneckrecord.com/author/great-neck-public-schools/">Great Neck Public Schools</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T06:12:12+00:00" >September 27, 2017</time></span>                    <div class="td-post-comments"><a href="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32630">205</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Merit+Scholarship+Semifinalists+Named&url=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F&via=Great+Neck+Record"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/&amp;media=http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png&description=National+Merit+Scholarship+Semifinalists+Named" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=National+Merit+Scholarship+Semifinalists+Named%20-%20http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /33457410/GreatN_InnerPage_Leader -->
<div id='div-gpt-ad-1497370821859-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-2'); });
</script>
</div>
</div><p class="p2"><span class="s2">Twenty-three seniors in the Great Neck Public Schools have </span>been named Semifinalists in the prestigious 2018 National Merit Scholarship Competition (NMSC).</p>
<p class="p2">John L. Miller-Great Neck North High School Semifinalists are Aaron Hakimi, Courtney Hakimian, Michael Jan, Cheryl Tung and Megan Xu.</p>
<p class="p2"><span class="s2">William A. Shine-Great Neck </span>South High School Semifinalists are Ryan Chen, Devin Chin, Kelley Chiu, Susan Fendt, Jessica Li Jiang, Benjamin Kobliner, Hanxuan Kuang, Zhijian Long, Kimberly Lu, Julian Malater, Florence Ning, Adam Sperling, Lynne Xie, Michelle Xing, David Yao, Ann Zhang, Asia Zhang and Esther Zhu.</p>
<p class="p2"><span class="s2">These Semifinalists are among the 16,000 named nationwide, having scored among the highest in New York State on the Preliminary SAT/National Merit Scholarship Qualifying Test (PSAT/NMSQT), which they took last year. </span></p>
<p class="p2"><span class="s2">The National Merit Scholarship Program honors students who show exceptional academic ability and potential for success in rigorous college studies. These Semifinalists, who represent less than one percent of seniors in the state, will be identified to colleges and universities in order to increase their educational opportunities. </span></p>
<p class="p2">Most Semifinalists will go on to achieve Finalist status in early 2018. Merit Scholarship Winners will be chosen from among the Finalists to receive one or more Merit Scholarship Awards, which include National Merit $2,500, a single-payment scholarship; corporate-sponsored, a one-time or renewable four-year award; and college/university-sponsored, renewable for up to four years. Scholarships are underwritten by NMSC as well as 420 business organizations and higher education institutions.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Merit+Scholarship+Semifinalists+Named&url=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F&via=Great+Neck+Record"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/&amp;media=http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png&description=National+Merit+Scholarship+Semifinalists+Named" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=National+Merit+Scholarship+Semifinalists+Named%20-%20http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" data-text="National Merit Scholarship Semifinalists Named" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://greatneckrecord.com/chinese-american-night-held-at-eisenhower-park/">Chinese American Night Held At Eisenhower Park</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://greatneckrecord.com/5k-to-benefit-stepping-stones-lighthouse/">5k To Benefit Stepping Stones Lighthouse</a></div></div></div>            <div class="author-box-wrap"><a href="http://greatneckrecord.com/author/great-neck-public-schools/"><img width="96" height="96" src="http://greatneckrecord.com/wp-content/uploads/2017/01/Great-Neck-Public-Schools-150x150.png" class="avatar avatar-96 photo" alt="" srcset="http://greatneckrecord.com/wp-content/uploads/2017/01/Great-Neck-Public-Schools-150x150.png 150w, http://greatneckrecord.com/wp-content/uploads/2017/01/Great-Neck-Public-Schools.png 186w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://greatneckrecord.com/author/great-neck-public-schools/">Great Neck Public Schools</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Great Neck Public Schools"></span><meta itemprop="datePublished" content="2017-09-27T06:12:12+00:00"><meta itemprop="dateModified" content="2017-09-26T15:10:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg"></span><meta itemprop="name" content="Great Neck Record"></span><meta itemprop="headline " content="National Merit Scholarship Semifinalists Named"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png"><meta itemprop="width" content="249"><meta itemprop="height" content="202"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59cd7a3bb2491_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59cd7a3bb2491" ><script>var block_td_uid_4_59cd7a3bb2491 = new tdBlock();
block_td_uid_4_59cd7a3bb2491.id = "td_uid_4_59cd7a3bb2491";
block_td_uid_4_59cd7a3bb2491.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59cd7a3bb2491_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59cd7a3bb2491_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32630,"live_filter_cur_post_author":"75","block_template_id":""}';
block_td_uid_4_59cd7a3bb2491.td_column_number = "3";
block_td_uid_4_59cd7a3bb2491.block_type = "td_block_related_posts";
block_td_uid_4_59cd7a3bb2491.post_count = "3";
block_td_uid_4_59cd7a3bb2491.found_posts = "2815";
block_td_uid_4_59cd7a3bb2491.header_color = "";
block_td_uid_4_59cd7a3bb2491.ajax_pagination_infinite_stop = "";
block_td_uid_4_59cd7a3bb2491.max_num_pages = "939";
tdBlocksArray.push(block_td_uid_4_59cd7a3bb2491);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59cd7a3bbbbeb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59cd7a3bb2491" href="#">RELATED ARTICLES</a><a id="td_uid_6_59cd7a3bbbc42" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59cd7a3bb2491" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59cd7a3bb2491 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/5k-to-benefit-stepping-stones-lighthouse/" rel="bookmark" title="5k To Benefit Stepping Stones Lighthouse"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/09/SteppingstoneLighthouseA-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/09/SteppingstoneLighthouseA-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2017/09/SteppingstoneLighthouseA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5k To Benefit Stepping Stones Lighthouse"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/5k-to-benefit-stepping-stones-lighthouse/" rel="bookmark" title="5k To Benefit Stepping Stones Lighthouse">5k To Benefit Stepping Stones Lighthouse</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/chinese-american-night-held-at-eisenhower-park/" rel="bookmark" title="Chinese American Night Held At Eisenhower Park"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/09/ChineseNight_081617.A-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/09/ChineseNight_081617.A-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2017/09/ChineseNight_081617.A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese American Night Held At Eisenhower Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/chinese-american-night-held-at-eisenhower-park/" rel="bookmark" title="Chinese American Night Held At Eisenhower Park">Chinese American Night Held At Eisenhower Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://greatneckrecord.com/samuel-field-y-disney-espn-kaboom-build-play-space/" rel="bookmark" title="Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/09/SamuelFieldYB-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/09/SamuelFieldYB-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2017/09/SamuelFieldYB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/samuel-field-y-disney-espn-kaboom-build-play-space/" rel="bookmark" title="Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space">Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59cd7a3bb2491" data-td_block_id="td_uid_4_59cd7a3bb2491"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59cd7a3bb2491" data-td_block_id="td_uid_4_59cd7a3bb2491"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-merit-scholarship-semifinalists-named/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&#038;postid=32630&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=99db995e1b3e4dfe4c50611e79214181200ce134#parent=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_59cd7a3bc5516_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_59cd7a3bc5516" >
<style>
body .td_uid_7_59cd7a3bc5516_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_59cd7a3bc5516_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_59cd7a3bc5516_rand .td-subcat-item a:hover,
            body .td_uid_7_59cd7a3bc5516_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_59cd7a3bc5516_rand .td_quote_on_blocks,
            body .td_uid_7_59cd7a3bc5516_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_59cd7a3bc5516_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_59cd7a3bc5516_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_59cd7a3bc5516_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_7_59cd7a3bc5516_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_59cd7a3bc5516_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_7_59cd7a3bc5516_rand .block-title > *,
            body .td_uid_7_59cd7a3bc5516_rand .td-trending-now-title,
            body .td_uid_7_59cd7a3bc5516_rand .td-read-more a,
            body .td_uid_7_59cd7a3bc5516_rand .td-weather-information:before,
            body .td_uid_7_59cd7a3bc5516_rand .td-weather-week:before,
            body .td_uid_7_59cd7a3bc5516_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_59cd7a3bc5516_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_59cd7a3bc5516_rand .td-post-category,
            body .td_uid_7_59cd7a3bc5516_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_7_59cd7a3bc5516_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_59cd7a3bc5516_rand .block-title {
                border-color: #000000;
            }
</style><script>var block_td_uid_7_59cd7a3bc5516 = new tdBlock();
block_td_uid_7_59cd7a3bc5516.id = "td_uid_7_59cd7a3bc5516";
block_td_uid_7_59cd7a3bc5516.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"221","category_ids":"","custom_title":"Featured","custom_url":"greatneckrecord.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59cd7a3bc5516_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59cd7a3bc5516_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59cd7a3bc5516.td_column_number = "1";
block_td_uid_7_59cd7a3bc5516.block_type = "td_block_7";
block_td_uid_7_59cd7a3bc5516.post_count = "5";
block_td_uid_7_59cd7a3bc5516.found_posts = "1546";
block_td_uid_7_59cd7a3bc5516.header_color = "#000000";
block_td_uid_7_59cd7a3bc5516.ajax_pagination_infinite_stop = "";
block_td_uid_7_59cd7a3bc5516.max_num_pages = "310";
tdBlocksArray.push(block_td_uid_7_59cd7a3bc5516);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://greatneckrecord.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_59cd7a3bc5516 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/5k-to-benefit-stepping-stones-lighthouse/" rel="bookmark" title="5k To Benefit Stepping Stones Lighthouse"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/09/SteppingstoneLighthouseA-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/09/SteppingstoneLighthouseA-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/09/SteppingstoneLighthouseA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5k To Benefit Stepping Stones Lighthouse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/5k-to-benefit-stepping-stones-lighthouse/" rel="bookmark" title="5k To Benefit Stepping Stones Lighthouse">5k To Benefit Stepping Stones Lighthouse</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T06:12:39+00:00" >September 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" rel="bookmark" title="National Merit Scholarship Semifinalists Named"><img width="86" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2016/03/Merit.png" alt="" title="National Merit Scholarship Semifinalists Named"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/national-merit-scholarship-semifinalists-named/" rel="bookmark" title="National Merit Scholarship Semifinalists Named">National Merit Scholarship Semifinalists Named</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T06:12:12+00:00" >September 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/chinese-american-night-held-at-eisenhower-park/" rel="bookmark" title="Chinese American Night Held At Eisenhower Park"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/09/ChineseNight_081617.A-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/09/ChineseNight_081617.A-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/09/ChineseNight_081617.A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chinese American Night Held At Eisenhower Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/chinese-american-night-held-at-eisenhower-park/" rel="bookmark" title="Chinese American Night Held At Eisenhower Park">Chinese American Night Held At Eisenhower Park</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T06:08:45+00:00" >September 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/samuel-field-y-disney-espn-kaboom-build-play-space/" rel="bookmark" title="Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2017/09/SamuelFieldYB-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2017/09/SamuelFieldYB-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2017/09/SamuelFieldYB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/samuel-field-y-disney-espn-kaboom-build-play-space/" rel="bookmark" title="Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space">Samuel Field Y, Disney, ESPN, KaBOOM! Build Play Space</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T06:12:22+00:00" >September 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://greatneckrecord.com/letter-to-the-editor-lively-conversations-at-salon/" rel="bookmark" title="Letter To The Editor: Lively Conversations At Salon"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2016/04/Letter-to-the-Editor-Featured-Image-100x70.jpeg" srcset="http://greatneckrecord.com/wp-content/uploads/2016/04/Letter-to-the-Editor-Featured-Image-100x70.jpeg 100w, http://greatneckrecord.com/wp-content/uploads/2016/04/Letter-to-the-Editor-Featured-Image-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letter To The Editor: Lively Conversations At Salon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/letter-to-the-editor-lively-conversations-at-salon/" rel="bookmark" title="Letter To The Editor: Lively Conversations At Salon">Letter To The Editor: Lively Conversations At Salon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T06:05:52+00:00" >September 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /33457410/GN_ATF_Cube -->
<div id='div-gpt-ad-1463590303247-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Great Neck Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6897_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6897/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /33457410/GN_int_CubeA -->
<div id='div-gpt-ad-1463590303247-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-5'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://greatneckrecord.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/bayville-man-reminds-men-vigilant-prostate-cancer-screening/'>Bayville Man Reminds Men To Be Vigilant About Prostate Cancer Screening</a></li><li><a class='rsswidget' href='https://longislandweekly.com/humanists-long-island-host-free-forum-proposition-1/'>Humanists Of Long Island To Host Free Forum About Proposition 1</a></li><li><a class='rsswidget' href='https://longislandweekly.com/national-911-stair-climb-comes-belmont-park/'>National 9/11 Stair Climb Comes To Belmont Park</a></li><li><a class='rsswidget' href='https://longislandweekly.com/long-island-author-cooks-friendship/'>Long Island Author Cooks Up Friendship</a></li><li><a class='rsswidget' href='https://longislandweekly.com/town-oyster-bay-acts-restrict-cell-towers/'>Town Of Oyster Bay Acts To Restrict Cell Towers</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /33457410/GN_728x90_pgal -->
<div id='div-gpt-ad-1463590303247-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-2'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://greatneckrecord.com/"><img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1908, <em>Great Neck Record</em> has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:greatneck@antonmediagroup.com">greatneck@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-6d21a30a1f78c5e77dd466132395b2bd">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 59cd7a3bda950
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.vc_single_image a {
    width: 100%;
    display: block;
    background-size: contain !important;
    background-repeat: no-repeat;
}
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://greatneckrecord.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://greatneckrecord.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=32630&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=99db995e1b3e4dfe4c50611e79214181200ce134#parent=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=32630&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=99db995e1b3e4dfe4c50611e79214181200ce134#parent=http%3A%2F%2Fgreatneckrecord.com%2Fnational-merit-scholarship-semifinalists-named%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'35178715',post:'32630',tz:'-4',srv:'greatneckrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '35178715', '32630' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59cd7a3bddd48"></textarea>
						<div id="td_live_css_uid_1_59cd7a3bddd48" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59cd7a3bddd48');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59cd7a3bddd48");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: greatneckrecord.com @ 2017-09-28 18:39:55 by W3 Total Cache -->