<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Memorial Day Parade Unites The Community | Great Neck Record</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://greatneckrecord.com/xmlrpc.php" /><meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg" /><link rel="icon" type="image/png" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://greatneckrecord.com/wp-content/uploads/2016/11/Great-Neck-144x144.jpg"/> <script type="text/javascript">var ajaxurl = 'http://greatneckrecord.com/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Feed" href="http://greatneckrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Comments Feed" href="http://greatneckrecord.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Great Neck Record &raquo; iCal Feed" href="http://greatneckrecord.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Great Neck Record &raquo; Memorial Day Parade Unites The Community Comments Feed" href="http://greatneckrecord.com/memorial-day-parade-unites-the-community/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greatneckrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='fvp-frontend-css'  href='http://greatneckrecord.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://greatneckrecord.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://greatneckrecord.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://greatneckrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' /> <script type='text/javascript' src='http://greatneckrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php","nonce":"3b79410179","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='http://greatneckrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greatneckrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greatneckrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Differences In Sex Education For Boys And Girls' href='http://greatneckrecord.com/differences-in-sex-education-for-boys-and-girls/' /><link rel='next' title='Letter: Simple Steps To Protect Our Environment' href='http://greatneckrecord.com/letter-simple-steps-to-protect-our-environment/' /><meta name="generator" content="WordPress 4.9.6" /><link rel="canonical" href="http://greatneckrecord.com/memorial-day-parade-unites-the-community/" /><link rel='shortlink' href='https://wp.me/p2nBAD-acO' /><link rel="alternate" type="application/json+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" /><link rel="alternate" type="text/xml+oembed" href="http://greatneckrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F&#038;format=xml" /> <style type="text/css">div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://greatneckrecord.com"><link rel="https://theeventscalendar.com/" href="http://greatneckrecord.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://greatneckrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Memorial Day Parade Unites The Community" /><meta property="og:url" content="http://greatneckrecord.com/memorial-day-parade-unites-the-community/" /><meta property="og:description" content="Middle Neck Road was filled with a sea of uniformed Merchant Marines marching in sync to the tune of “Over There,” a line of ambulances and Coast Guard vehicles drove slowly by crowds of people, gr…" /><meta property="article:published_time" content="2018-06-11T10:04:05+00:00" /><meta property="article:modified_time" content="2018-06-05T20:43:37+00:00" /><meta property="og:site_name" content="Great Neck Record" /><meta property="og:image" content="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg" /><meta property="og:image:width" content="1925" /><meta property="og:image:height" content="963" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@GreatNeckRecord" /><meta name="twitter:text:title" content="Memorial Day Parade Unites The Community" /><meta name="twitter:image" content="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@GreatNeckRecord" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/greatneckrecord.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/greatneckrecord.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>ul.sf-menu > .td-menu-item > a {
        font-size:14px;
	font-weight:normal;
	
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://greatneckrecord.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://greatneckrecord.com/category/fire-police/",
                                "name": "Fire &amp; Police"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://greatneckrecord.com/memorial-day-parade-unites-the-community/",
                                "name": "Memorial Day Parade Unites The Community"                                
                            }
                        }    ]
                        }</script> <style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;} 
.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1497370821859-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1497370821859-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1497370821859-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1497370821859-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1497370821859-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1497370821859-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1497370821859-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GreatN', [1, 1], 'div-gpt-ad-1463590303247-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GreatN_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590303247-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_728x90_pgal', [728, 90], 'div-gpt-ad-1463590303247-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_Leader', [728, 90], 'div-gpt-ad-1463590303247-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_ATF_Cube', [300, 250], 'div-gpt-ad-1463590303247-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeA', [300, 250], 'div-gpt-ad-1463590303247-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GN_int_CubeB', [300, 250], 'div-gpt-ad-1463590303247-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-2', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-39234 single-format-standard tribe-no-js memorial-day-parade-unites-the-community global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-368"><a href="http://greatneckrecord.com">Home</a></li><li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li></ul></li><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370"><a href="http://greatneckrecord.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li></ul></li><li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li><li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li><li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li><li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li><li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li><li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li></ul></li><li id="menu-item-18150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-18151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li><li id="menu-item-18152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li><li id="menu-item-18154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li><li id="menu-item-18156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li><li id="menu-item-18157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li><li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li><li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li><li id="menu-item-18161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li><li id="menu-item-33419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33419"><a href="https://longislandweekly.com/category/specials/">More</a></li></ul></li><li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-21834"><a href="http://greatneckrecord.com/#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-26339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li><li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://greatneckrecord.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap  top_menu_space1"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14007"><a href="http://antonnews.com">Edition</a><ul class="sub-menu"><li id="menu-item-24894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24894"><a href="https://longislandweekly.com/">Long Island Weekly</a></li><li id="menu-item-24877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24877"><a href="http://farmingdale-observer.com/">Farmingdale</a></li><li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24878"><a href="http://floralparkdispatch.com/">Floral Park</a></li><li id="menu-item-24879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24879"><a href="http://gardencity-life.com/">Garden City</a></li><li id="menu-item-24880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24880"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li><li id="menu-item-24882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24882"><a href="http://hicksvillenews.com/">Hicksville</a></li><li id="menu-item-24883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24883"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li><li id="menu-item-24884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24884"><a href="http://manhassetpress.com/">Manhasset</a></li><li id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24885"><a href="http://www.massapequaobserver.com/">Massapequa</a></li><li id="menu-item-24886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24886"><a href="http://mineolaamerican.com/">Mineola</a></li><li id="menu-item-24887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24887"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li><li id="menu-item-24888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24888"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li><li id="menu-item-24889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24889"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li><li id="menu-item-24890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24890"><a href="http://portwashington-news.com/">Port Washington</a></li><li id="menu-item-24891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24891"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li><li id="menu-item-24892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24892"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li><li id="menu-item-24893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24893"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li></ul></li><li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33122"><a href="http://greatneckrecord.com/newsstands/">Newsstands</a></li><li id="menu-item-14004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14004"><a href="http://greatneckrecord.com/advertise-with-anton-newspapers/">Advertise</a></li><li id="menu-item-14005" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14005"><a href="https://antonnews.com/subscription/">Subscribe</a></li><li id="menu-item-16694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/contact-us/">Contact Us</a></li><li id="menu-item-15221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15221"><a href="http://greatneckrecord.com/newspaper-in-education/">Newspaper In Education</a><ul class="sub-menu"><li id="menu-item-22706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22706"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://greatneckrecord.com/"> <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt="Great Neck Record" title="Great Neck Record"/> <span class="td-visual-hidden">Great Neck Record</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1463590303247-3' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-3'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://greatneckrecord.com/"> <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-280x96.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-140x48.jpg" alt="Great Neck Record" title="Great Neck Record"/> </a> <a class="td-header-logo td-sticky-disable" href="http://greatneckrecord.com/"> <img class="td-retina-data" data-retina="http://greatneckrecord.com/wp-content/uploads/2016/11/GreatNeck_WebLogo-544x180-300x99.jpg" src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg" alt="Great Neck Record" title="Great Neck Record"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-368"><a href="http://greatneckrecord.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a href="http://greatneckrecord.com/category/news/">Great Neck News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21832"><a href="http://greatneckrecord.com/category/fire-police/">Fire &#038; Police</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="http://greatneckrecord.com/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2299"><a href="http://greatneckrecord.com/events/">All Events</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-429"><a href="http://greatneckrecord.com/category/school-news/">School News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14001"><a href="http://greatneckrecord.com/category/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14002"><a href="http://greatneckrecord.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16221"><a href="http://greatneckrecord.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21836"><a href="http://greatneckrecord.com/category/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16222"><a href="http://greatneckrecord.com/category/opinion/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="http://greatneckrecord.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13605"><a href="http://greatneckrecord.com/category/great-neck-magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2801"><a href="http://greatneckrecord.com/magazine/">Great Neck Magazine</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18150"><a href="http://longislandweekly.com/category/specials/">Specials</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18151"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18152"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18153"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18154"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18156"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18157"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18159"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18160"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18161"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33419"><a href="https://longislandweekly.com/category/specials/">More</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-21834"><a href="http://greatneckrecord.com/#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21833"><a href="http://greatneckrecord.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14042"><a href="http://greatneckrecord.com/town-bulletin-board/">Important Info</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://greatneckrecord.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://greatneckrecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" href="http://greatneckrecord.com/category/fire-police/">Fire &amp; Police</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Memorial Day Parade Unites The Community</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-39234" class="post-39234 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fire-police category-news" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://greatneckrecord.com/category/fire-police/">Fire &amp; Police</a></li><li class="entry-category"><a  href="http://greatneckrecord.com/category/news/">Great Neck News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Memorial Day Parade Unites The Community</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://greatneckrecord.com/author/noah-sheidlower/">Noah Sheidlower</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-11T06:04:05+00:00" >June 11, 2018</time></span><div class="td-post-comments"><a href="http://greatneckrecord.com/memorial-day-parade-unites-the-community/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39234">147</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Memorial+Day+Parade+Unites+The+Community&url=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F&via=Great+Neck+Record"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://greatneckrecord.com/memorial-day-parade-unites-the-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/memorial-day-parade-unites-the-community/&amp;media=http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg&description=Memorial+Day+Parade+Unites+The+Community" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Memorial+Day+Parade+Unites+The+Community%20-%20http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  "><div id='div-gpt-ad-1497370821859-2' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497370821859-2'); });</script> </div></div><p class="p5"><span class="s2">M</span><span class="s2">iddle Neck Road was filled with a sea of uniformed Merchant Marines marching in sync to the tune of “Over There,” a line of ambulances and Coast Guard vehicles drove slowly by crowds of people, groups representing religious and nonprofit organizations huddled together </span>holding American flags and <span class="s2">high-school students in rows of four performed compositions of Michael Jackson and John Philip Sousa. </span></p><p class="p7">All were participants in the 94th Annual Great Neck Memorial Day Parade on Monday, May 28, which drew large crowds of residents singing, clapping, taking photographs and saluting those who served to protect their country.</p><p class="p7">Although a cloudy day, the parade was successful in that all attendees, from active and veteran members of the U.S. Military to 10-year-old Boy Scouts, united together through music and patriotic attire to pay homage to those who lost their lives in combat.</p><style type="text/css">#td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item1 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item2 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-80x60.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item3 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-80x60.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item4 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-80x60.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item5 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-80x60.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item6 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item7 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item8 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item9 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item10 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item11 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item12 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item13 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item14 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item15 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item16 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-80x60.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item17 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item18 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5b1ef817d2229  .td-doubleSlider-2 .td-item19 {
                        background: url(http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-80x60.jpg) 0 0 no-repeat;
                    }</style><div id="td_uid_2_5b1ef817d2229" class="td-gallery td-slide-on-2-columns"><div class="post_td_gallery"><div class="td-gallery-slide-top"><div class="td-gallery-title"></div><div class="td-gallery-controls-wrapper"><div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 19</div><div class="td-gallery-slide-prev-next-but"> <i class = "td-icon-left doubleSliderPrevButton"></i> <i class = "td-icon-right doubleSliderNextButton"></i></div></div></div><div class = "td-doubleSlider-1 "><div class = "td-slider"><div class = "td-slide-item td-item1"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg" title="MemorialDayParadeA"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-840x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-840x420.jpg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-300x150.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-768x384.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-1024x512.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-696x348.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-1068x534.jpg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item2"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG.jpeg" title="MemorialDayParadeG"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-840x420.jpeg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-840x420.jpeg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-300x150.jpeg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-768x384.jpeg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-1024x512.jpeg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-696x348.jpeg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeG-1068x534.jpeg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item3"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF.jpeg" title="MemorialDayParadeF"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-840x420.jpeg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-840x420.jpeg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-300x150.jpeg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-768x384.jpeg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-1024x512.jpeg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-696x348.jpeg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeF-1068x534.jpeg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item4"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH.jpeg" title="MemorialDayParadeH"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-840x420.jpeg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-840x420.jpeg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-300x150.jpeg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-768x384.jpeg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-1024x512.jpeg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-696x348.jpeg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeH-1068x534.jpeg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item5"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE.jpeg" title="MemorialDayParadeE"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-840x420.jpeg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-840x420.jpeg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-300x150.jpeg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-768x384.jpeg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-1024x512.jpeg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-696x348.jpeg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeE-1068x534.jpeg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item6"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB.jpg" title="MemorialDayParadeB"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-840x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-840x420.jpg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-300x150.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-768x384.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-1024x512.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-696x348.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeB-1068x534.jpg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item7"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy.jpg" title="MemorialDayParadeC copy"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-840x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-840x420.jpg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-300x150.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-768x384.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-1024x512.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-696x348.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeC-copy-1068x534.jpg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item8"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI.jpg" title="MemorialDayParadeI"  data-caption="Photo by Jacqueline Harounian"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-315x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-315x420.jpg 315w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-225x300.jpg 225w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-768x1024.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-696x928.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI-1068x1424.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeI.jpg 1536w" sizes="(max-width: 315px) 100vw, 315px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jacqueline Harounian</div></figcaption></figure></div><div class = "td-slide-item td-item9"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR.jpg" title="MemorialDayParadeTown of North HempsteadR"  data-caption="Photo courtesy of Town of North Hempstead"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-622x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-622x420.jpg 622w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-300x203.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-768x519.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-1024x692.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-696x470.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadR-1068x721.jpg 1068w" sizes="(max-width: 622px) 100vw, 622px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo courtesy of Town of North Hempstead</div></figcaption></figure></div><div class = "td-slide-item td-item10"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN.jpg" title="MemorialDayParadeN"  data-caption="Photo by Jacqueline Harounian"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-394x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-394x420.jpg 394w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-281x300.jpg 281w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-768x820.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-960x1024.jpg 960w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-696x743.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeN-1068x1140.jpg 1068w" sizes="(max-width: 394px) 100vw, 394px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jacqueline Harounian</div></figcaption></figure></div><div class = "td-slide-item td-item11"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ.jpg" title="MemorialDayParadeTown of North HempsteadQ"  data-caption="Photo courtesy of Town of North Hempstead"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-609x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-609x420.jpg 609w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-300x207.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-768x530.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-1024x706.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-696x480.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadQ-1068x737.jpg 1068w" sizes="(max-width: 609px) 100vw, 609px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo courtesy of Town of North Hempstead</div></figcaption></figure></div><div class = "td-slide-item td-item12"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ.jpg" title="MemorialDayParadeJ"  data-caption="Photo by Jacqueline Harounian"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-315x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-315x420.jpg 315w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-225x300.jpg 225w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-768x1024.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-696x928.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ-1068x1424.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeJ.jpg 1536w" sizes="(max-width: 315px) 100vw, 315px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jacqueline Harounian</div></figcaption></figure></div><div class = "td-slide-item td-item13"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM.jpg" title="MemorialDayParadeM"  data-caption="Photo by Jacqueline Harounian"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-315x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-315x420.jpg 315w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-225x300.jpg 225w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-768x1024.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-696x928.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM-1068x1424.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeM.jpg 1536w" sizes="(max-width: 315px) 100vw, 315px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jacqueline Harounian</div></figcaption></figure></div><div class = "td-slide-item td-item14"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK.jpg" title="MemorialDayParadeK"  data-caption="Photo by Jacqueline Harounian"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-315x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-315x420.jpg 315w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-225x300.jpg 225w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-768x1024.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-696x928.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK-1068x1424.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeK.jpg 1536w" sizes="(max-width: 315px) 100vw, 315px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jacqueline Harounian</div></figcaption></figure></div><div class = "td-slide-item td-item15"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL.jpg" title="MemorialDayParadeL"  data-caption="Photo by Jacqueline Harounian"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-315x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-315x420.jpg 315w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-225x300.jpg 225w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-768x1024.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-696x928.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL-1068x1424.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeL.jpg 1536w" sizes="(max-width: 315px) 100vw, 315px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jacqueline Harounian</div></figcaption></figure></div><div class = "td-slide-item td-item16"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD.jpeg" title="MemorialDayParadeD"  data-caption="Photo by Eric Sheidlower"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-840x420.jpeg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-840x420.jpeg 840w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-300x150.jpeg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-768x384.jpeg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-1024x512.jpeg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-696x348.jpeg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeD-1068x534.jpeg 1068w" sizes="(max-width: 840px) 100vw, 840px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Eric Sheidlower</div></figcaption></figure></div><div class = "td-slide-item td-item17"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO.jpg" title="MemorialDayParadeO"  data-caption="From left: Town of North Hempstead Councilwoman Lee Seeman, NYS Assemblyman Anthony D’Urso, Great Neck Parade Grand Marshal Mort Zimmerman, Temple Emanuel of Great Neck Rabbi Dr. Robert S. Widom and NYS Comptroller Tom DiNapoli"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-416x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-416x420.jpg 416w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-150x150.jpg 150w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-297x300.jpg 297w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-768x775.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-1015x1024.jpg 1015w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-696x702.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO-1068x1078.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeO.jpg 1320w" sizes="(max-width: 416px) 100vw, 416px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">From left: Town of North Hempstead Councilwoman Lee Seeman, NYS Assemblyman Anthony D’Urso, Great Neck Parade Grand Marshal Mort Zimmerman, Temple Emanuel of Great Neck Rabbi Dr. Robert S. Widom and NYS Comptroller Tom DiNapoli</div></figcaption></figure></div><div class = "td-slide-item td-item18"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP.jpg" title="MemorialDayParadeP"  data-caption="From left: Councilwoman Lee Seeman, Assemblyman Anthony D’Urso, Receiver of Taxes Charles Berman, Grand Marshal Mort Zimmerman, Town Clerk Wayne Wink, Nassau County Legislator Ellen Birnbaum and Councilwoman Anna Kaplan"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-592x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-592x420.jpg 592w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-300x213.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-768x545.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-1024x726.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-696x494.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP-1068x757.jpg 1068w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeP.jpg 1200w" sizes="(max-width: 592px) 100vw, 592px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">From left: Councilwoman Lee Seeman, Assemblyman Anthony D’Urso, Receiver of Taxes Charles Berman, Grand Marshal Mort Zimmerman, Town Clerk Wayne Wink, Nassau County Legislator Ellen Birnbaum and Councilwoman Anna Kaplan</div></figcaption></figure></div><div class = "td-slide-item td-item19"><figure class="td-slide-galery-figure td-slide-popup-gallery"> <a class="slide-gallery-image-link" href="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS.jpg" title="MemorialDayParadeTown of North HempsteadS"  data-caption="Photo courtesy of Town of North Hempstead"  data-description=""> <img src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-609x420.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-609x420.jpg 609w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-300x207.jpg 300w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-768x530.jpg 768w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-1024x706.jpg 1024w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-696x480.jpg 696w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeTown-of-North-HempsteadS-1068x736.jpg 1068w" sizes="(max-width: 609px) 100vw, 609px" alt=""> </a><figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo courtesy of Town of North Hempstead</div></figcaption></figure></div></div></div><div class = "td-doubleSlider-2"><div class = "td-slider"><div class = "td-button td-item1"><div class = "td-border"></div></div><div class = "td-button td-item2"><div class = "td-border"></div></div><div class = "td-button td-item3"><div class = "td-border"></div></div><div class = "td-button td-item4"><div class = "td-border"></div></div><div class = "td-button td-item5"><div class = "td-border"></div></div><div class = "td-button td-item6"><div class = "td-border"></div></div><div class = "td-button td-item7"><div class = "td-border"></div></div><div class = "td-button td-item8"><div class = "td-border"></div></div><div class = "td-button td-item9"><div class = "td-border"></div></div><div class = "td-button td-item10"><div class = "td-border"></div></div><div class = "td-button td-item11"><div class = "td-border"></div></div><div class = "td-button td-item12"><div class = "td-border"></div></div><div class = "td-button td-item13"><div class = "td-border"></div></div><div class = "td-button td-item14"><div class = "td-border"></div></div><div class = "td-button td-item15"><div class = "td-border"></div></div><div class = "td-button td-item16"><div class = "td-border"></div></div><div class = "td-button td-item17"><div class = "td-border"></div></div><div class = "td-button td-item18"><div class = "td-border"></div></div><div class = "td-button td-item19"><div class = "td-border"></div></div></div></div></div></div><p class="p7">Great Neck Parade Committee Chair Louise M. McCann ensured that such togetherness could <span class="s3">be achieved by organizing the </span>attendance of all participating organizations and veterans, and by spreading the word about the need for an “enthusiastic crowd of onlookers” to support the efforts of the participants.</p><p class="p7">This year, Mort Zimmerman, a longtime Great Neck resident who served in the U.S. Army during <span class="s3">World War II, was named grand </span>marshal. Zimmerman achieved <span class="s3">the rank of corporal and was </span>placed in the European Civil Affairs Regiment during his service, prior to moving to Great Neck in 1964 where he remains active in the community.</p><p class="p7"><span class="s2">Zimmerman, alongside other veterans, rode in the lead car at the head of the parade and was given a place of honor with exclusive seating on the Village Green for an honors ceremony. </span></p><p class="p7"><span class="s2">The parade was incredibly special thanks to the guidance of Gilliar-Norwill Veterans of Foreign Wars Post #372; Charles A. Fowler, Jr., American Legion Post #160; United States Merchant Marine Academy; Alert Engine, Hook, Ladder and Hose Co. #1, Inc.; Vigilant Engine and Hook and Ladder Co., Inc.; and the U.S. Coast Guard Station in Kings Point. </span></p><p class="p7"><span class="s2">Other participating groups included the Great Neck South High School Concert Band and Wind Ensemble, the Great Neck Chinese Association, Great Neck Cub Scouts, St. Paul AME Zion Church and numerous other volunteer groups and nonprofit organizations. </span></p><p class="p7"><span class="s2">With such enthusiasm from the participants, the Memorial Day Parade drew hundreds of onlookers, a significant amount more than last year, many with chairs set up, showing off their red, white and blue clothes. </span></p><p class="p7"><span class="s2">Attendees also included most of the Great Neck mayors, NYS Comptroller Tom DiNapoli, Assemblyman Anthony D’Urso, Nassau County Legislator Ellen Birnbaum, Town of North Hempstead Councilwomen Lee Seeman and Anna Kaplan, Great Neck Public Schools Board of Education members, Great Neck Park District </span><span class="s4">commissioners, members of local clergy </span><span class="s2">and a contingency from the United States Merchant Marine Academy.</span></p><p class="p7"><span class="s2">With such a large turnout, the parade achieved its main purpose: joining </span><span class="s5">together the entire community from </span><span class="s2">all races and ethnicities, all ages and backgrounds, to honor those who put their country before of their own safety.</span></p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Memorial+Day+Parade+Unites+The+Community&url=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F&via=Great+Neck+Record"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://greatneckrecord.com/memorial-day-parade-unites-the-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://greatneckrecord.com/memorial-day-parade-unites-the-community/&amp;media=http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg&description=Memorial+Day+Parade+Unites+The+Community" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Memorial+Day+Parade+Unites+The+Community%20-%20http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://greatneckrecord.com/memorial-day-parade-unites-the-community/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://greatneckrecord.com/memorial-day-parade-unites-the-community/" data-text="Memorial Day Parade Unites The Community" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://greatneckrecord.com/differences-in-sex-education-for-boys-and-girls/">Differences In Sex Education For Boys And Girls</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://greatneckrecord.com/letter-simple-steps-to-protect-our-environment/">Letter: Simple Steps To Protect Our Environment</a></div></div></div><div class="author-box-wrap"><a href="http://greatneckrecord.com/author/noah-sheidlower/"><img alt='' src='http://1.gravatar.com/avatar/a203e4d5e9c9e697967ecfc3f026fb26?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a203e4d5e9c9e697967ecfc3f026fb26?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://greatneckrecord.com/author/noah-sheidlower/">Noah Sheidlower</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Noah Sheidlower"></span><meta itemprop="datePublished" content="2018-06-11T06:04:05+00:00"><meta itemprop="dateModified" content="2018-06-05T16:43:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://greatneckrecord.com/memorial-day-parade-unites-the-community/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogo.jpg"></span><meta itemprop="name" content="Great Neck Record"></span><meta itemprop="headline " content="Memorial Day Parade Unites The Community"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA.jpg"><meta itemprop="width" content="1925"><meta itemprop="height" content="963"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5b1ef817ea732_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5b1ef817ea732" ><script>var block_td_uid_5_5b1ef817ea732 = new tdBlock();
block_td_uid_5_5b1ef817ea732.id = "td_uid_5_5b1ef817ea732";
block_td_uid_5_5b1ef817ea732.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b1ef817ea732_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b1ef817ea732_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39234,"live_filter_cur_post_author":"106","block_template_id":""}';
block_td_uid_5_5b1ef817ea732.td_column_number = "3";
block_td_uid_5_5b1ef817ea732.block_type = "td_block_related_posts";
block_td_uid_5_5b1ef817ea732.post_count = "3";
block_td_uid_5_5b1ef817ea732.found_posts = "3282";
block_td_uid_5_5b1ef817ea732.header_color = "";
block_td_uid_5_5b1ef817ea732.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b1ef817ea732.max_num_pages = "1094";
tdBlocksArray.push(block_td_uid_5_5b1ef817ea732);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b1ef817f3f78" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b1ef817ea732" href="#">RELATED ARTICLES</a><a id="td_uid_7_5b1ef817f3fc4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b1ef817ea732" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b1ef817ea732 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://greatneckrecord.com/differences-in-sex-education-for-boys-and-girls/" rel="bookmark" title="Differences In Sex Education For Boys And Girls"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/ColSexEd-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/ColSexEd-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2018/06/ColSexEd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Differences In Sex Education For Boys And Girls"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/differences-in-sex-education-for-boys-and-girls/" rel="bookmark" title="Differences In Sex Education For Boys And Girls">Differences In Sex Education For Boys And Girls</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://greatneckrecord.com/north-high-students-walk-out-to-protest-gun-violence/" rel="bookmark" title="North High Students Walk Out To Protest Gun Violence"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/WalkoutD-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/WalkoutD-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2018/06/WalkoutD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North High Students Walk Out To Protest Gun Violence"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/north-high-students-walk-out-to-protest-gun-violence/" rel="bookmark" title="North High Students Walk Out To Protest Gun Violence">North High Students Walk Out To Protest Gun Violence</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://greatneckrecord.com/former-parks-commissioner-ruth-tamarin-dies/" rel="bookmark" title="Former Parks Commissioner Ruth Tamarin Dies"><img width="218" height="150" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/ObitRuthTamarinB-218x150.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/ObitRuthTamarinB-218x150.jpg 218w, http://greatneckrecord.com/wp-content/uploads/2018/06/ObitRuthTamarinB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Parks Commissioner Ruth Tamarin Dies"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/former-parks-commissioner-ruth-tamarin-dies/" rel="bookmark" title="Former Parks Commissioner Ruth Tamarin Dies">Former Parks Commissioner Ruth Tamarin Dies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b1ef817ea732" data-td_block_id="td_uid_5_5b1ef817ea732"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b1ef817ea732" data-td_block_id="td_uid_5_5b1ef817ea732"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/memorial-day-parade-unites-the-community/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&#038;postid=39234&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2&#038;sig=4351338b9f5e8d483ec13bd8d97961c7f54e67b9#parent=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5b1ef81805b95_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5b1ef81805b95" ><style>body .td_uid_8_5b1ef81805b95_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5b1ef81805b95_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5b1ef81805b95_rand .td-subcat-item a:hover,
            body .td_uid_8_5b1ef81805b95_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5b1ef81805b95_rand .td_quote_on_blocks,
            body .td_uid_8_5b1ef81805b95_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5b1ef81805b95_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5b1ef81805b95_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5b1ef81805b95_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_8_5b1ef81805b95_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5b1ef81805b95_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_8_5b1ef81805b95_rand .block-title > *,
            body .td_uid_8_5b1ef81805b95_rand .td-trending-now-title,
            body .td_uid_8_5b1ef81805b95_rand .td-read-more a,
            body .td_uid_8_5b1ef81805b95_rand .td-weather-information:before,
            body .td_uid_8_5b1ef81805b95_rand .td-weather-week:before,
            body .td_uid_8_5b1ef81805b95_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5b1ef81805b95_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5b1ef81805b95_rand .td-post-category,
            body .td_uid_8_5b1ef81805b95_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_8_5b1ef81805b95_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5b1ef81805b95_rand .block-title {
                border-color: #000000;
            }</style><script>var block_td_uid_8_5b1ef81805b95 = new tdBlock();
block_td_uid_8_5b1ef81805b95.id = "td_uid_8_5b1ef81805b95";
block_td_uid_8_5b1ef81805b95.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"221","category_ids":"","custom_title":"Featured","custom_url":"greatneckrecord.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5b1ef81805b95_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b1ef81805b95_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b1ef81805b95.td_column_number = "1";
block_td_uid_8_5b1ef81805b95.block_type = "td_block_7";
block_td_uid_8_5b1ef81805b95.post_count = "5";
block_td_uid_8_5b1ef81805b95.found_posts = "2030";
block_td_uid_8_5b1ef81805b95.header_color = "#000000";
block_td_uid_8_5b1ef81805b95.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b1ef81805b95.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_8_5b1ef81805b95);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://greatneckrecord.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_8_5b1ef81805b95 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/memorial-day-parade-unites-the-community/" rel="bookmark" title="Memorial Day Parade Unites The Community"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/MemorialDayParadeA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Memorial Day Parade Unites The Community"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/memorial-day-parade-unites-the-community/" rel="bookmark" title="Memorial Day Parade Unites The Community">Memorial Day Parade Unites The Community</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-11T06:04:05+00:00" >June 11, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/differences-in-sex-education-for-boys-and-girls/" rel="bookmark" title="Differences In Sex Education For Boys And Girls"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/ColSexEd-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/ColSexEd-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/ColSexEd-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Differences In Sex Education For Boys And Girls"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/differences-in-sex-education-for-boys-and-girls/" rel="bookmark" title="Differences In Sex Education For Boys And Girls">Differences In Sex Education For Boys And Girls</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-09T06:02:07+00:00" >June 9, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/north-high-students-walk-out-to-protest-gun-violence/" rel="bookmark" title="North High Students Walk Out To Protest Gun Violence"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/WalkoutD-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/WalkoutD-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/WalkoutD-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North High Students Walk Out To Protest Gun Violence"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/north-high-students-walk-out-to-protest-gun-violence/" rel="bookmark" title="North High Students Walk Out To Protest Gun Violence">North High Students Walk Out To Protest Gun Violence</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-08T06:01:02+00:00" >June 8, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/former-parks-commissioner-ruth-tamarin-dies/" rel="bookmark" title="Former Parks Commissioner Ruth Tamarin Dies"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/ObitRuthTamarinB-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/ObitRuthTamarinB-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/ObitRuthTamarinB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former Parks Commissioner Ruth Tamarin Dies"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/former-parks-commissioner-ruth-tamarin-dies/" rel="bookmark" title="Former Parks Commissioner Ruth Tamarin Dies">Former Parks Commissioner Ruth Tamarin Dies</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-07T06:00:24+00:00" >June 7, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://greatneckrecord.com/its-shameful/" rel="bookmark" title="It’s Shameful"><img width="100" height="70" class="entry-thumb" src="http://greatneckrecord.com/wp-content/uploads/2018/06/ColMemorialDay-100x70.jpg" srcset="http://greatneckrecord.com/wp-content/uploads/2018/06/ColMemorialDay-100x70.jpg 100w, http://greatneckrecord.com/wp-content/uploads/2018/06/ColMemorialDay-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It’s Shameful"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://greatneckrecord.com/its-shameful/" rel="bookmark" title="It’s Shameful">It’s Shameful</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T06:00:45+00:00" >June 6, 2018</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1463590303247-4' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-4'); });</script> </div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Great Neck Area News</span></h4><div class="textwidget"><div id="w6897_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6897/widget.js"></script> </div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div id='div-gpt-ad-1463590303247-5' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-5'); });</script> </div></div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://greatneckrecord.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/perfect-pool-toys/'>Perfect Pool Toys</a></li><li><a class='rsswidget' href='https://longislandweekly.com/top-five-summertime-scents/'>Top Five Summertime Scents</a></li><li><a class='rsswidget' href='https://longislandweekly.com/live-review-u2-at-nycb-lives-nassau-coliseum/'>Live Review: U2 At NYCB Live’s Nassau Coliseum</a></li><li><a class='rsswidget' href='https://longislandweekly.com/12-beachin-reads-to-enjoy-this-summer/'>12 Beachin’ Reads To Enjoy This Summer</a></li><li><a class='rsswidget' href='https://longislandweekly.com/sandal-season/'>Sandal Season</a></li></ul></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div id='div-gpt-ad-1463590303247-2' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590303247-2'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://greatneckrecord.com/"><img src="http://greatneckrecord.com/wp-content/uploads/2016/05/GreatNeck_WebLogoGray.jpg" alt="Great Neck Record" title="Great Neck Record"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1908, <em>Great Neck Record</em> has served the communities of Great Neck, Great Neck Estates, Great Neck Plaza, Kensington, Kings Point, Lake Success, Russell Gardens, Saddle Rock, Thomaston and the unincorporated areas as a source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:greatneck@antonmediagroup.com">greatneck@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GreatNeckRecord/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/b/117482670940543624944" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/greatneckrecord" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 • Anton Media Group • All Rights Reserved</div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"><div class="grofile-hash-map-4812fa802f9a0a1325e45d8e2aceb8d8"></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.vc_single_image a {
    width: 100%;
    display: block;
    background-size: contain !important;
    background-repeat: no-repeat;
}
.td-post-content {overflow: hidden;
}
article.type-post figure{
    max-width: 100% !important;
}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"376d3576f4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script>  <script>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</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=39234&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2&sig=4351338b9f5e8d483ec13bd8d97961c7f54e67b9#parent=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=35178715&postid=39234&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2&sig=4351338b9f5e8d483ec13bd8d97961c7f54e67b9#parent=http%3A%2F%2Fgreatneckrecord.com%2Fmemorial-day-parade-unites-the-community%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'35178715',post:'39234',tz:'-4',srv:'greatneckrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '35178715', '39234' ]);</script> <script type="text/javascript" defer src="http://greatneckrecord.com/wp-content/cache/autoptimize/js/autoptimize_fd66323808ecafbd97703004f6f1a3a7.js"></script></body></html>